Wordpress Themes - WP Forum at BFA

Wordpress Themes - WP Forum at BFA (http://forum.bytesforall.com/index.php)
-   Old Version fixes and change logs (http://forum.bytesforall.com/forumdisplay.php?f=37)
-   -   Atahualpa 3.5.3 released (http://forum.bytesforall.com/showthread.php?t=8405)

catastrophy Aug 10, 2010 04:52 AM

Someone have the same prob (not rotating header ) with the multisite option ?
:confused:

Kazna Aug 14, 2010 10:37 AM

May I ask for the feature that allows rotating images from a list of links ? Fox ex images on photobucket or imageshack, so that we can save much bandwidth :D

lmilesw Aug 14, 2010 12:15 PM

Quote:

Originally Posted by Kazna (Post 40436)
May I ask for the feature that allows rotating images from a list of links ? Fox ex images on photobucket or imageshack, so that we can save much bandwidth :D

I would suspect there may be a plugin for that. I would do some searching at wordpress.org.

Debb_Young Aug 15, 2010 01:57 AM

Hello
I am using Atahualpa 3.4.6 and am no newb to this theme, but after a whole year of trying the different theme updates i still cannot get it to look correct if I update. I have tried anything and everything suggested in these forums and I am at my wits end because I really want to update my theme version! Why can't we have a friendlier plug and play version?

I am now looking for another theme to switch to, not upgrading to the current version just isn't safe as we all know. I am using WP 3.1. Is there anyone in the forums who could possibly do an upgrade for me and I can donate to the person a small fee maybe? I really do want to keep Atahualpa if possible! :confused:
debandjohnonline.net is my blog site.
Thanks for your time and this great theme.

everyman Aug 15, 2010 02:41 AM

One more thing. Please turn-on the Atahualpa Settings > Use Post / Page Options by default (rather than turned-off) in future releases. It's an important option for disabling the HOme page title, a very common need, that most beginners will find very difficult to find otherwise.

juggledad Aug 15, 2010 05:59 AM

Debb - If you are having issues with upgrading, why haven't you opened a thread? Yes, there were some issues with 3.4.7 - 3.4.9 but they were cleared up and 3.5.3 is pretty solid.

Please open a thread and let us know what your issue are.

Kazna Aug 15, 2010 08:49 AM

Quote:

Originally Posted by lmilesw (Post 40441)
I would suspect there may be a plugin for that. I would do some searching at wordpress.org.

No, sorry i mean the header images of Atahualpa theme :)

lmilesw Aug 15, 2010 01:32 PM

Kazna... I figured that's what you meant. There are plugins for integrating photos from various photo services into WordPress and even some of the slideshow plugins allow you to specify a URL rather than uploading an image.

catastrophy Aug 19, 2010 11:14 AM

I foun d out the prob :
Atahualpa 3.5.1 and 3.5.3 are in conflict with the plugin : Use Google Libraries
:) happy to found out this... no prob with the multisites option.

lmilesw Aug 19, 2010 11:27 AM

Are you saying you had "Use Google Libraries" installed and deactivating it solved the problem with multisites?

Quote:

Originally Posted by catastrophy (Post 40915)
I foun d out the prob :
Atahualpa 3.5.1 and 3.5.3 are in conflict with the plugin : Use Google Libraries
:) happy to found out this... no prob with the multisites option.


abhayns Aug 20, 2010 03:25 AM

I am a novice and have found it impossible to change the permissions that enable new header images to be uploaded. I upgraded to Atahualpa 353 without success. Permission change was denied using Cute and Plesk control panel. Fom WP it looks as if its still running 349. The site I'm testing on is www.hayns.co.uk/hayns. Any help would be much appreciated but please remember I'm a real novice.

catastrophy Aug 20, 2010 03:43 AM

Yes lmilesw ! but I found out that it was only this plugin (use Google library) responsable of the not rotating header. Atahualpa 3.5.3 works fine with the multisites option :)

lmilesw Aug 20, 2010 07:06 AM

That would be something you have to take up with your hosting company.

Quote:

Originally Posted by abhayns (Post 40999)
I am a novice and have found it impossible to change the permissions that enable new header images to be uploaded. I upgraded to Atahualpa 353 without success. Permission change was denied using Cute and Plesk control panel. Fom WP it looks as if its still running 349. The site I'm testing on is www.hayns.co.uk/hayns. Any help would be much appreciated but please remember I'm a real novice.


abhayns Aug 20, 2010 08:50 AM

Thank you. Eventually I changed the permissions using PUTTY via root access. This is the command I was advised to use: cd /var/www/vhosts/hayns.co.uk/httpdocs/hayns/wp-content/themes/atahualpa353/images
chmod -R 777 header/
All appears OK now. Inexplicable why Plesk and Cute did not work.

annsworld Aug 25, 2010 11:52 AM

I have a huge basic problem.

Have done a complete fresh installation on a test site of WP 3.0.1

Downloaded and acitvated Atahualpa 3.5.3

Here is what my website looks like: http://www.papageienberatung.de/wordpress_eng/

Not good. :(

Twenty Ten works without a problem.

Do any of you have any idea what is going wrong? The only plugin activated is Akismet.

Thanks,
Ann.

juggledad Aug 25, 2010 12:04 PM

Press the grey 'reset all theme options' button

annsworld Aug 25, 2010 01:08 PM

Magic! That worked beautifully. I would have never thought of that!

THANK YOU SO MUCH!!! :)

Ann.

rholcombe Sep 17, 2010 08:50 AM

I have copied my folder (atahualpa353) into the wp-content/themes folder and it does not appear in word press dashboard. I am using atahualpa 3.4.9 at this time, but the folder name in the wp-content/themes folder is atahualpa. Any suggestion to get it to show up so I can activate it in wordpress.

Thanks

lmilesw Sep 17, 2010 08:53 AM

Are you using WP multisite?

juggledad Sep 17, 2010 02:46 PM

It should work like any other theme, check the folder permissions and see if they match the other themes folders premissions

lmilesw Sep 17, 2010 02:53 PM

The reason I mention multisite is you have to "enable" themes for them to show up in the theme switcher area.

sjolyjuly Sep 18, 2010 11:52 AM

Hi,again, Larry and Juggledad. I am using ATA 3.4.6. I just got it looking like I want it to and am afraid to upgrade. Also afraid not to upgrade. What will I need to reinstall? My posts? Plugins? Do you have any suggestions for someone who is really not good at this?

lmilesw Sep 18, 2010 01:37 PM

If you use the manual upgrade method as outlined here you can just switch back to the 3.4.6 theme if things don't look right. Of course you should always backup as outlined in the upgrade instructions as well if you are at all concerned as that will at the very least give you peace of mind.

You will have to copy over and images from your current theme images folder and sub-folders and change the paths in the theme options if necessary but that is not too big a deal. I leave the older theme there until I am sure all images and settings have been completed. You might even want to download the images folder for you current Atahualpa theme version to have a backup as well.

If you have any questions during the process don't hesitate to ask.

sjolyjuly Sep 18, 2010 04:35 PM

Thanks.
Which of the versions listed is safest to use, least likely to have bugs, and least likely to be changed again anytime soon?

Do you know of any theme available that will never need updating? Maybe some WP themes?

lmilesw Sep 18, 2010 05:43 PM

I would go with 3.5.3 but you should add the bug fixes. I know of no theme that will never need updating unless you never update a plugin or WordPress itself. In that case you open yourself up for hackers and such. Updates are a necessary part of software and the web.


All times are GMT -6. The time now is 10:57 AM.

Powered by vBulletin® Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.