Wordpress Themes - WP Forum at BFA

Wordpress Themes - WP Forum at BFA (http://forum.bytesforall.com/index.php)
-   New Versions, & Updating (http://forum.bytesforall.com/forumdisplay.php?f=12)
-   -   NOTE: 3.4.8 theme settings not backward compatible (http://forum.bytesforall.com/showthread.php?t=7028)

juggledad May 8, 2010 12:03 PM

NOTE: 3.4.8 theme settings not backward compatible
 
Version 3.4.8 has made a fundamental change in the way Atahualpa is storing the options in the database. All the options are stored as one row which shuld speed up database access. This new row will be created the first time you activate 3.4.8.

HOWEVER - This means that changes in 3.4.8 will not be reflected if you swap back to a prior release. If you do swap back and make a change then re-activate 3.4.8 the changes made using the prior version will NOT show up (since the single options row was previously created.)

So to recap, once you activate 3.4.8 a copy of your existing options will be stored in one row of the database. From that point on, theme version switching and option changing will be independent and the changes will not be refelected in the other release.

paulae May 8, 2010 12:44 PM

Understood. For that reason, I'm going to hold off switching to 3.4.8 or later for my main sites until all features are stable.


All times are GMT -6. The time now is 11:11 PM.

Powered by vBulletin® Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.