Wordpress Themes - WP Forum at BFA

Wordpress Themes - WP Forum at BFA (http://forum.bytesforall.com/index.php)
-   Atahualpa 3 Wordpress theme (http://forum.bytesforall.com/forumdisplay.php?f=2)
-   -   hacked? (http://forum.bytesforall.com/showthread.php?t=1540)

rachkitty May 4, 2009 03:18 PM

hacked?
 
I left my page alone for a few weeks and when I got back into it, strange things had happened.

On the blog page (but not most of the other pages) the right column has been filled in with the background color. Widgets specificed for the right column are appearing in the left column.

Most of my posts were either erased or disappeared and replaced with this:
" <!--[endif]-->

The footer disappeared on the blog page, but not many of the other pages.

I also had to label as "spam" a series of comments.

The only thing new I had brought into my admin page was a plugin to create a form.

Has this happened to anyone else? Can you tell me how to fix it? I've been able to replace the text on the blog posts, but I have no idea how to get the right sidebar back. The settings on the admin page are correct as far as I can tell and do appear properly on some pages.

I'm very stuck. Thanks for any insight!

Rachael

Scoop The Dirt May 5, 2009 01:10 AM

From my experience Some people who copy and paste from word into their blog bring extra meta data into the post and that will have issues in IE, is that where you are seeing the problem? Or is it also in Firefox? the "<!--[endif]-->" has been a sign of the copy and paste issue for IE. What browser are you using?

If this is the case, try erasing all of the "extra" code in your POSTS ONLY! so edit the HTML code and get rid of anything before the first <p> tag or word that starts your post. If there are a few posts and the very first one has the extra code it will mess up everything after it was posted, but if fixed everything will go back to normal, I hope this helps, but I am sure Flynn will know what to do. (Before you edit anything make a backup!)

-GabeLee
scoopthedirt.com

Flynn May 5, 2009 07:14 PM

Yes that's a clear sign of "pasted from MS Word"

rachkitty May 6, 2009 11:52 AM

Thanks so much! It never occurred to me that something like that could cause a problem. All fixed now!


All times are GMT -6. The time now is 07:40 AM.

Powered by vBulletin® Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.