Wordpress Themes - WP Forum at BFA

Wordpress Themes - WP Forum at BFA (http://forum.bytesforall.com/index.php)
-   New Versions, & Updating (http://forum.bytesforall.com/forumdisplay.php?f=12)
-   -   [SOLVED] Can't configure theme options - I can only Reset ALL! (http://forum.bytesforall.com/showthread.php?t=4204)

AndrewSw Nov 4, 2009 06:56 AM

[SOLVED] Can't configure theme options - I can only Reset ALL!
Hi -

I've just set up a new installation of Wordpress, added the Atahualpa theme, and I find I can't configure any of the options - the only option that ever appears is the Reset ALL theme options button, regardless of which configuration section I click on the left-hand nav.

I have actually used the reset ALL button (not having anything to lose) but it made no difference.

Is there something I need to do before I can start configuring options?

My installation was Wordpress 2.7 (which I immediately upgraded to 2.8.5 using automatic upgrade), and then I installed Atahualpa 3.4.4

I've switched themes back and forth to see if that helps. I've been able to configure other themes, but I guess config mechanisms are so different with Atahualpa that doesn't prove much.

The problem is the same in Firefox 3.5.4 and in IE8

I've searched the forums for "reset ALL" and can't see that anyone has posted about this before. Has anyone seen this before? Any thoughts or tips?



juggledad Nov 4, 2009 07:42 AM

what version of PHP are you using?

AndrewSw Nov 4, 2009 09:36 AM

I know it's PHP 5, just waiting for my hosts to re-instate my access so I can get further details....

AndrewSw Nov 4, 2009 09:42 AM

It's 5.2.2

juggledad Nov 4, 2009 09:46 AM

can I have access to the backend? send me a PM with an account and PW

AndrewSw Nov 4, 2009 11:26 AM

Sure, will do, thanks....

juggledad Nov 4, 2009 12:43 PM

Something is definately wrong. I would suggest deleting the theme and reinstalling it. When I went to Dashboard->apearances->themes, the Atahualpa theme didn't show it's preview. I'm wondering if it was only partly uploaded.

So reload the theme and see what that does.

AndrewSw Nov 4, 2009 01:13 PM

I hate it when that happens.

Re-installing the theme was all that was needed.

After three days struggling with 123-Reg's supposed one-click install, manually installing and un-installing Wordpress twice, having my work undone when 123-Reg fixed their one-click install, I'd obviously lost sight of the basics. Maybe this thread will help another

Thank you for your support


All times are GMT -6. The time now is 08:15 PM.

Powered by vBulletin® Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.