Wordpress Themes - WP Forum at BFA

Wordpress Themes - WP Forum at BFA (http://forum.bytesforall.com/index.php)
-   Center area post/pages (http://forum.bytesforall.com/forumdisplay.php?f=32)
-   -   [SOLVED] How can I italicize a few words in the headline? (http://forum.bytesforall.com/showthread.php?t=5051)

PrairieProg Dec 29, 2009 03:19 PM

[SOLVED] How can I italicize a few words in the headline?
 
I have a number of posts where I italicize part of the headline, usually the name of a book. In the past with version 2.*, I always used the the <i> or <em> tag. In 3.4.4, however, it ends up publishing as <i>Title</i> instead of Title.

What do I need to change to do this? I don't know if it's relevant, but I do have the Bytes for All SEO activated with "Yes" selected for "Make Post/Page Titles H1."

juggledad Dec 29, 2009 04:25 PM

this is a offshoot issue from the addition of the new 'Atahualpa Post Options' If you want to get the <em>...</em> to work again you muse edit functions.php and remove lines 491-630 (version 3.4.4) which should start with the line
HTML Code:

/* CUSTOM BODY TITLE and meta title, meta keywords, meta description */
and end with a '}' a couple lines before teh comment
HTML Code:

/* When the post is saved, save our custom data */
Then you must delete the custom fields in the post that begin with 'bfa_ata_' and teh <em> in the title should work again.

PrairieProg Dec 29, 2009 07:30 PM

Juggledad, you are an absolute wonder! My donation has been made since you managed to solve my issues so rapidly without me wrecking havoc with my entire blog.

Thanx much and Happy New Year!!!


All times are GMT -6. The time now is 11:46 PM.

Powered by vBulletin® Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.