Wordpress Themes - WP Forum at BFA

Wordpress Themes - WP Forum at BFA (http://forum.bytesforall.com/index.php)
-   Plugins & Atahualpa (http://forum.bytesforall.com/forumdisplay.php?f=16)
-   -   Embedding Waves with Wavr (http://forum.bytesforall.com/showthread.php?t=3860)

MatthiasHeil Oct 13, 2009 12:43 PM

Embedding Waves with Wavr
 
...does not work (it does in default theme) - instead of the image respectively the Wave content for those who have a Wave account, there is just nothing displayed with Atahualpa... - tipps/hints much appreciated...

see http://matthiasheil.de/2009/10/13/go...oin-the-party/
and this is what should be displayed: http://clip2net.com/page/m23856/2185575

More on Wavr: http://sourceforge.net/projects/wavr/

juggledad Oct 13, 2009 03:19 PM

I think it is being displayed under the rest of the page. You need to figure out how to set a 'z' index for the code

MatthiasHeil Oct 13, 2009 03:47 PM

Thanks... but unfortunately I don't have any clue as to how I could do that...

juggledad Oct 14, 2009 07:04 AM

check out the explaination at http://www.w3schools.com/Css/pr_pos_z-index.asp

MatthiasHeil Oct 15, 2009 03:41 AM

I've spent some hours now to sort it out, but failed to do so. Here's the Wavr.phps for you to take a look at: http://www.MatthiasHeil.de/extra/wavr.phps - since the Wave is displayed correctly in other themes, I fear it's more an Atahualpa problem than a plugin problem? - Anyway, here's how Waves should be displayed: http://heilmile.de/showroom/googlewave/

Appreciate your effort, I'd be completely lost without folks like you!-)


All times are GMT -6. The time now is 02:05 AM.

Powered by vBulletin® Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.