Wordpress Themes - WP Forum at BFA

Wordpress Themes - WP Forum at BFA (http://forum.bytesforall.com/index.php)
-   Sidebars & Widgets (http://forum.bytesforall.com/forumdisplay.php?f=14)
-   -   Problem with Flash banner in sidebar widget (http://forum.bytesforall.com/showthread.php?t=12682)

Tamara-IT Feb 8, 2011 04:35 AM

Problem with Flash banner in sidebar widget
 
Hello,
I have to insert a little swf banner in my left sidebar.
I have put a text widget with the embedding code in it. Tha swf file is in the site root.
I have inserted the JS code in the <head>, using Atahualpa inserts.
Problem: The swf is displayed on the home page only, on the other pages there is the empty space left. I used this path: http://www.domain.com/banner.swf to avoid problems with paths.
I have no error messages, and looking at the source code the JS seems to loadcorrectly.
Where am I wrong?

juggledad Feb 8, 2011 05:13 AM

What version of Atahualpa and wp?
what is the url?

Tamara-IT Feb 16, 2011 06:27 AM

Been offline for some days, sorry... I've temporary added an animated gif in the left sidebar..
url: http://www.megedizioni.it/
wp 3.0.5
Atahualpa 3.6.1

juggledad Feb 16, 2011 11:01 AM

looks like it is working if it is the last widget in the left sidebar...or is that the animated gif?

Tamara-IT Feb 16, 2011 12:44 PM

It's the gif :D

juggledad Feb 16, 2011 02:12 PM

well...it looks fine


All times are GMT -6. The time now is 07:37 AM.

Powered by vBulletin® Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.