Wordpress Themes - WP Forum at BFA

Wordpress Themes - WP Forum at BFA (http://forum.bytesforall.com/index.php)
-   Page & Category Menu Bars (http://forum.bytesforall.com/forumdisplay.php?f=10)
-   -   Strange bug? Custom menu "loses" items from time to time (http://forum.bytesforall.com/showthread.php?t=22488)

markzip May 10, 2014 11:12 PM

Strange bug? Custom menu "loses" items from time to time
 
WP 3.9.1
Atahualpa 3.7.1
indonesiaetc.com

I have a custom menu in the page menu space. It has links to: "Home", a single "category" page and several "regular" pages.

The last week or so I have occasionally found the menu showing only links to the "Home" and the single category page. All the "regular" pages are missing.

I thought it might be related to the Wordfence plugin scanning, but I've disabled that and it happened again this evening.

Several other sites using the same version of WP and Atahulapa are not affected (although they may have differing combinations of plugins)

Thoughts?

I guess I could turn off plugins serially and see what happens, but it's an inconsistent bug and so I'm not confident of knowing when or even if it is happening.

Site has been around for a while but is about to get a *lot* more publicity and important traffic, so I really cannot afford this issue right now.

Thanks for any help and suggestions.

juggledad May 11, 2014 03:30 AM

1) if you are really on Atahualpa 3.7.1 you need to upgrade
2) if you are using a custom wp menu it is possible the wp automatic upgrades are causing the issue. The auto upgrade from 3.9 to 3.9.1 just happened last week. You should check at wordpress.org and see if anyone else has experienced this


All times are GMT -6. The time now is 11:52 PM.

Powered by vBulletin® Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.