Wordpress Themes - WP Forum at BFA

Wordpress Themes - WP Forum at BFA (http://forum.bytesforall.com/index.php)
-   Other BFA WordPress Themes (http://forum.bytesforall.com/forumdisplay.php?f=3)
-   -   BytesForAll theme not working in IE (http://forum.bytesforall.com/showthread.php?t=6970)

table4five May 4, 2010 08:08 AM

BytesForAll theme not working in IE
 
I installed BytesForAll on my blog http://momcooks.net. It looks perfect in Firefox, but in IE I can't see any of the sidebars. I thought maybe it was a text widget problem so I removed those and left only the Recent Comments, Recent Posts, Categories and Archives. I still can't see the sidebars. What should I try next? Thanks!

table4five May 4, 2010 08:12 AM

Never mind, I think I found the problem. I had the WP Greet Box plugin, when I deactivated it, the sidebars came back. Is this plugin not compatible with the BFA theme? Is there one that is? Thanks again!

lmilesw May 4, 2010 08:12 AM

It looks fine to me in IE8

juggledad May 4, 2010 08:19 AM

I see them fine, make sure you have cleared your cache.

You might want to switch to Atahualpa - the BytesForAll theme hasn't been upgraded since 2007 and my guess is it won't be upgraded...food for thought

table4five May 26, 2010 09:11 AM

If I switch to Atahualpa, can I use the same header image from BytesForAll? I really like the green with the red berry in the corner for my food blog. I don't know who owns the image though.

juggledad May 26, 2010 11:52 AM

what red berry?? - you could copy the image from it's existing location the the atahualpa/images/header folder and use it.


All times are GMT -6. The time now is 07:40 AM.

Powered by vBulletin® Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.