Wordpress Themes - WP Forum at BFA

Wordpress Themes - WP Forum at BFA (http://forum.bytesforall.com/index.php)
-   Header configuration & styling (http://forum.bytesforall.com/forumdisplay.php?f=15)
-   -   Header image and background colors won't appear (http://forum.bytesforall.com/showthread.php?t=762)

rachkitty Mar 14, 2009 05:15 PM

Header image and background colors won't appear
 
Two problems. I'd really appreciate any help!

1.
I created a header image in photoshop, making it about 1,000 pixels across and 150 pixels tall. I uploaded it into the atahualpa header images file (next to the one that was already there of the berries), but it won't display on the website. When I open the file straight from my cpanel it displays just fine. What gives?

2. When I use words to describe the background color I want (such as 'purple' or 'lavender') they show up just fine, but when I found some specific shades I liked and put in their number/letter codes, they don't display and it just stays white. What could I be doing wrong?

rachkitty Mar 15, 2009 10:35 AM

My web host helped me fix the image issue (I'm not sure what they did exactly), and we sort of resolved the color issue. To do that, we went into the file manger to the header.php file and changed the background color in the coding there.

Now the background of the entire site and the middle text portion are all the same color. The widgets and footer remain white. I'd like the middle portion (where the blog and about text are) to be a different color, but I don't know how to change that. Does anyone know how to change the color of that area, either through the file manager in the cpanel or through word press admin?

Thanks for any help!


All times are GMT -6. The time now is 04:57 PM.

Powered by vBulletin® Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.