Wordpress Themes - WP Forum at BFA

Wordpress Themes - WP Forum at BFA (http://forum.bytesforall.com/index.php)
-   Montezuma Theme (http://forum.bytesforall.com/forumdisplay.php?f=53)
-   -   Montezuma - showing off (http://forum.bytesforall.com/showthread.php?t=18583)

rosetrees Oct 5, 2012 12:04 PM

Montezuma - showing off
 
If anyone is interested, I've put up my first, publicly accessible site, using Montezuma. It's a bit primitive still, but it's getting there.

http://blueberrybridge.com/

adventurepaul Oct 7, 2012 08:41 PM

Here's mine: http://howtobuildthisblog.com

As I write this on 10/7/2012 @ 6:40pm PST, my site is currently using Montezuma Theme. I am running into a few problems. One weird problems is that after I set the homepage to display Full Posts instead of Excerpts, the wrong full post is displayed underneath the title.

I could not figure out either how to change the size of the Blog Title (with the two different colors).

Update 10/11/2012: Had to remove the theme because I didn't have time to work on fixing the errors. I'm going to play around with Montezuma on another site for right now. I love the responsive element but the theme is going to take me a minute to figure out. I'll post any issues I come across in the proper areas.

juggledad Oct 8, 2012 05:07 AM

Please use this thread just for showing off. If you have an issue open a new thread, they won't be dealt with here.

Auteri Oct 9, 2012 03:22 AM

This is my site: http://systemspecialist.net/

I stick very close to the original. Only tweaked featured image to disappear when no image selected.

jerryc Oct 9, 2012 12:09 PM

Many Things Are Possible with Montezuma
 
1 Attachment(s)
Here's one I'm working on.

It has, among other things:

bangert Oct 9, 2012 05:38 PM

2 Attachment(s)
Here's my site. www.sampb.co.uk attached 2 images. I've changed the colour to red, and had a little play around.

danielmckay Oct 10, 2012 05:40 PM

Very similar to the original, made some minor adjustments.. Going to perhaps work on the columns still
Http://ideafart.com

adventurepaul Oct 11, 2012 04:22 PM

Looks great!

hakonorri Oct 14, 2012 08:30 AM

here is mine: www.kingofmalmo.se

murr4y Oct 15, 2012 04:19 PM

Quote:

Originally Posted by danielmckay (Post 91215)
Very similar to the original, made some minor adjustments.. Going to perhaps work on the columns still
Http://ideafart.com

I see that you disabled the animation for the post pictures. Could you tell me how you did that?

rosetrees Oct 22, 2012 05:13 AM

3 Attachment(s)
Edited. I'm getting into this. Here are some more concept designs. They probably won't ever be used, so I have attached them as screenshots.

plantdevotion Nov 7, 2012 09:19 AM

Still lots of things I don't know how to customize yet... hoping to figure out how to change the size of the image borders/boxes of post previews... would also like to add another column to the left side of the page... but here it is so far:

www.plantdevotion.com

pgc Nov 10, 2012 01:30 PM

Here is the site I made for one of my customers with Montzuma:

http://mat-psychologonline.pl/

regards
Piotr

CrouchingBruin Nov 14, 2012 02:57 AM

Here's our site:

http://ladyeaglesbball.com/

Because most of our users (players, parents, and coaches) access the internet through their smart phones, it was important for us to have a responsive site. Thanks very much for the Montezuma theme; the first thing on Friday, when I get my paycheck, will be to make a donation.

joseanu Nov 28, 2012 11:43 PM

here's ours:

http://www.green-fix.com


still tweaking it, but its comming really nice thanks to this theme!!

orangemastering Nov 30, 2012 12:07 PM

This is my website, built using Montezuma.

www.orangemastering.com

also i will be glad if you can check out the TOP MENU and play with it for a while.
for me it seems to be working strange, after scrolling to the bottom of the page. the menu-child opens up with a little gap from the main menu-parent.
couldnt find anywhere to try and fix it.

EDIT: this is ofcourse just the layout, no real content yet.

JSiu Dec 7, 2012 05:43 AM

This is my blog: https://johnsiu.com

Really love this theme.:)

Only a small issue with sociable plugin. Arrows show up on them, very strange.

rosetrees Dec 11, 2012 04:48 AM

@JSiu. You can remove the arrows that show up in the plug-ins.

Go to CSS Files and then content.css. Scroll down and find "Unordered Lists in posts and comment bodies". There are two lines in there that add the arrows. Just delete them:

background: transparent url(%tpldir%/images/icons.png) -48px -84px no-repeat;
background: transparent url(%tpldir%/images/icons.png) 0px -48px no-repeat;

femker Dec 17, 2012 02:30 PM

Love the theme! Takes a while to understand everything, am currently working on the search results page, so don't search please :)

http://beardfood.com

Edit: ok, you can search now, it looks decent enough.

troyp Dec 18, 2012 04:11 PM

I'm still loving the theme. After lots of playing around on my dev/test sites I pushed it to the public site.

http://www.cubedwellerfitness.com

lnx Dec 20, 2012 01:10 AM

HI

This is my site http://techfreak.pl. nothing special but the logo is in the style of the whole page.

dgfrench Dec 28, 2012 03:14 PM

@troyp: Any chance you'd post the CSS to move the nav bar like you have it?

esbrinartot Dec 29, 2012 10:07 AM

Here you have the URL of my website

http://geekland.hol.es/

thks

dgfrench Dec 29, 2012 05:02 PM

So far I've replaced the text with my logo & changed the color scheme. I'm looking for the "fix" to make my logo clickable. I've tried wrapping it in a standard <a href as well as the php flavor of code - each results with my logo disappearing.

http://thatcomputergirl.com/

jerryc Dec 29, 2012 10:59 PM

Quote:

Originally Posted by dgfrench (Post 94314)
I'm looking for the "fix" to make my logo clickable. I've tried wrapping it in a standard <a href as well as the php flavor of code - each results with my logo disappearing.

http://thatcomputergirl.com/

DG, Did you try removing the h1 tags that are surrounding your img tag for the logo, before surrounding it with a tags?

Your site looks great! How did you get those > symbols in your menu?


All times are GMT -6. The time now is 08:45 PM.

Powered by vBulletin® Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.