Wordpress Themes - WP Forum at BFA

Wordpress Themes - WP Forum at BFA (http://forum.bytesforall.com/index.php)
-   Header configuration & styling (http://forum.bytesforall.com/forumdisplay.php?f=15)
-   -   No header image in Atahualpa 3.4.1 (http://forum.bytesforall.com/showthread.php?t=2731)

jamaas Jul 30, 2009 06:34 AM

No header image in Atahualpa 3.4.1
 
Recurring nightmare here, updated to Atahualpa 3.4.1 from 3.32 on WP 2.82 on a Linux server and I can not get a header image to show up. I've put it in
.../atahualpa/images/header
and it has no spaces or extra characters in the .gif filename but still not found.

Any suggestions how to debug this?

Thanks

Jim

mcphoto Jul 31, 2009 12:54 PM

Try using the full path to the image (absolute path, not relative)..

Which would be something like "http://yoursite.com/wp-content/themes/your atahualpa version folder/images/your-picture.gif" (instead of /images/your-picture.gif)

When you figure out the above URL, paste the URL into a browser; if your image comes up, you know the path is correct and the image has been uploaded.

I use so many backgrounds & things with this theme that I've been using a top-level directory (I name it 'content') for any content called in the theme control pages ("http://my-site.com/content/picture.jpg") Saves me typing in that long URL, and it's easier to get to in an FTP program (instead of drilling down through all the folders).

IF THIS HELPS: please mark the thread as solved!

mcphoto Jul 31, 2009 12:59 PM

PS:

When you update atahualpa versions, double check the directory name - it's usually "atahualpaXXX", the x's being the version number -make sure you have the full directory name in your URL path. That's screwed up plenty of folks around here, but it is a necessary thing to have to tell the versions apart in your WP install.

And - I'll really re-emphasize checking image URLs in a browser when there's trouble; paste the URL directly from the theme options panel. You can go nuts troubleshooting this stuff, only to find you had a bad character in the URL (or forgot to actually upload the image, easy to do when you get used to posting images via the wordpress editor)- it's easy to mess up a URL in a small text-entry box.


All times are GMT -6. The time now is 11:36 PM.

Powered by vBulletin® Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.