Wordpress Themes - WP Forum at BFA

Wordpress Themes - WP Forum at BFA (http://forum.bytesforall.com/index.php)
-   New Versions, & Updating (http://forum.bytesforall.com/forumdisplay.php?f=12)
-   -   [SOLVED] Header Image Problem after upgrade (http://forum.bytesforall.com/showthread.php?t=3251)

Jimsplace Sep 2, 2009 05:09 PM

[SOLVED] Header Image Problem after upgrade
 
After upgrade to 2.8.4 my header image fails to load, sometimes. If loads at start, changing page it sometimes loads and sometimes not. When refresh is pushed, sometimes image loads and sometimes not. Any ideas? blog.fixinggovernment.com is the site.

Thanks, Jim.

juggledad Sep 2, 2009 06:18 PM

one of your images is out of whack. The one 'blogheader.jpg' - while it is 4000 x 1023, the image is only in the top left corner and takes up only about 1/8 of the area. Since you are positioning the image top center, the area with the image is just plane off the screen,

Check the image.

Jimsplace Sep 6, 2009 09:52 AM

Juggledad:

Thanks for your reply. I am at a loss. I have tried several positions for the header image. Still, sometimes it loads and sometimes it does not. I have only one image uploaded. I never get a partial image when it loads. When the image does load it is the complete image positioned correctly across the page. I never get a partial image as you described in your response. I checked with IE and Firefox. :confused:

juggledad Sep 6, 2009 10:09 AM

Jim, it is the image itself that is messed up. Here are the addresses of two of your images, type them in the address area of your browser and look at them

This one is fine: 'http://blog.fixinggovernment.com/wp-content/themes/atahualpa/images/header/finalheader.jpg'

but look at the size of this one: 'http://blog.fixinggovernment.com/wp-content/themes/atahualpa/images/header/blogheader.jpg'

notice how small it is

Jimsplace Sep 6, 2009 11:14 AM

Thanks again Juggledad for the prompt response.

I found I should do a lot of housecleaning on the hosting server. Many files had been uploaded on a sync operation that I should have kept on my local machine. That is why additional image was uploaded. I did the housecleaning and it solved the problems. Thanks again.

Jim:)


All times are GMT -6. The time now is 03:31 AM.

Powered by vBulletin® Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.