Wordpress Themes - WP Forum at BFA

Wordpress Themes - WP Forum at BFA (http://forum.bytesforall.com/index.php)
-   Atahualpa 3 Wordpress theme (http://forum.bytesforall.com/forumdisplay.php?f=2)
-   -   Issues with latest version of Atahualpa (http://forum.bytesforall.com/showthread.php?t=4520)

witchybrit Nov 19, 2009 10:19 AM

Issues with latest version of Atahualpa
 
Been pulling my hair out -

1) When you are logged in as admin and are viewing the site - the "edit entry" link is nowhere to be found. This is most frustrating when you have over 2000 pages to work with.

2) The pages are not set to a page theme. I usually edit and tweak page templates if I am needing to have a certain button or content show on every single page of a category etc. There is no place I see to do that.

3) I have had it revert some default state by simply trying to add or remove widgets.

Hoping there is some help with these issues cause switching themes at this point will be a nightmare.

juggledad Nov 19, 2009 10:30 AM

What version of Atahualpa and WP
1) check your php level - should be 5.x
2) check your plugins - espically calendar plugins - try disabling them

braudis Nov 28, 2009 10:43 AM

I have version 3.2 Wordpress 2.8
------------------------
I'm somewhat of a newbie, so be gentle. I didn't back up.


I inserted a widget & some script but later this is what happened:

Warning: Cannot modify header information - headers already sent by (output started at /home/content/B/r/a/Braudis2/html/blog/wp-content/themes/atahualpa/functions/bfa_header_config.php:201) in /home/content/B/r/a/Braudis2/html/blog/wp-login.php on line 290

Warning: Cannot modify header information - headers already sent by (output started at /home/content/B/r/a/Braudis2/html/blog/wp-content/themes/atahualpa/functions/bfa_header_config.php:201) in /home/content/B/r/a/Braudis2/html/blog/wp-login.php on line 302

Warning: Cannot modify header information - headers already sent by (output started at /home/content/B/r/a/Braudis2/html/blog/wp-content/themes/atahualpa/functions/bfa_header_config.php:201) in /home/content/B/r/a/Braudis2/html/blog/wp-includes/pluggable.php on line 671

Warning: Cannot modify header information - headers already sent by (output started at /home/content/B/r/a/Braudis2/html/blog/wp-content/themes/atahualpa/functions/bfa_header_config.php:201) in /home/content/B/r/a/Braudis2/html/blog/wp-includes/pluggable.php on line 672

Warning: Cannot modify header information - headers already sent by (output started at /home/content/B/r/a/Braudis2/html/blog/wp-content/themes/atahualpa/functions/bfa_header_config.php:201) in /home/content/B/r/a/Braudis2/html/blog/wp-includes/pluggable.php on line 673

Warning: Cannot modify header information - headers already sent by (output started at /home/content/B/r/a/Braudis2/html/blog/wp-content/themes/atahualpa/functions/bfa_header_config.php:201) in /home/content/B/r/a/Braudis2/html/blog/wp-includes/pluggable.php on line 865


I removed script from bfa_header_config.php through Godaddy server, but the widget remains. It can be seen at the very bottom of the page at http://blog.kohresources.com

I simply can't log in no matter what I do.

--------------------------------------------------------------------------------

juggledad Nov 28, 2009 11:07 AM

Where did you insert the widget and script? If it was just a plugin, you can go to the plugin folder on the host and delete it. if you made changes to the Atahualpa code then you can try just replacing the module with a fresh copy or:

1) download the Atahualpa theme folder from the host to your local computer
2) make sure the 'default' theme is in the theme folder, if not, get a copy and put it there
3) delete teh atahualpa folder from the theme folder.
At this point you should be able to get in and you will have defaulted back to teh 'default' theme

if you haven't made any changes to the Atahualpa code, you can not get a fresh copy and upload it to the theme folder then go in and activate it.

If you have made changes, you are going to have to make them again and then upload the theme.

witchybrit Dec 3, 2009 12:08 PM

Quote:

Originally Posted by juggledad (Post 19246)
What version of Atahualpa and WP
1) check your php level - should be 5.x
2) check your plugins - espically calendar plugins - try disabling them

My PHP is 5 and I am not using any plugins that would cause this. I am using the same exact plugins n a different site with diff theme and the "edit entry" link is there.

juggledad Dec 3, 2009 01:03 PM

are the two sites on the same host?
Did you try reinstalling the theme?


All times are GMT -6. The time now is 04:03 AM.

Powered by vBulletin® Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.