Wordpress Themes - WP Forum at BFA

Wordpress Themes - WP Forum at BFA (http://forum.bytesforall.com/index.php)
-   Excerpts, Read more, Pagination (http://forum.bytesforall.com/forumdisplay.php?f=20)
-   -   400 Bad Request (http://forum.bytesforall.com/showthread.php?t=2739)

cway Jul 30, 2009 03:13 PM

400 Bad Request
 
Under Configure Excerpts, I entered
Code:

...<a href="%permalink%">continue reading</a>
But when I mouseover the continue reading link, it links to
Code:

http://blog.theteatable.com/%permalink%
and brings-up a 400 Bed Request page.
Any ideas?
Thanks!

juggledad Jul 30, 2009 06:30 PM

what release?

cway Jul 30, 2009 07:00 PM

Hey, juggledad!
I just upgraded to 2.8.2

juggledad Jul 31, 2009 03:02 AM

What release of atahualpa?

cway Jul 31, 2009 07:56 AM

3.4.2
Although it says at the top of the Atahualpa Theme Options that 3.4.1 is available. I don't know why that is.

juggledad Jul 31, 2009 09:21 AM

hmm works for me, what type of permalinks do you have set? (dashboard->settings->permalinks)
Have you edited the code at all?

cway Jul 31, 2009 09:45 AM

Default permalinks

juggledad Jul 31, 2009 09:47 AM

what's the url?

cway Jul 31, 2009 10:28 AM

http://blog.theteatable.com/?cat=3

juggledad Jul 31, 2009 04:14 PM

please set ATO->Configure CSS & JS->Allow debugging? to YES so I can take a look at the CSS

juggledad Aug 6, 2009 03:56 AM

cway, did you change the setting?


All times are GMT -6. The time now is 01:36 AM.

Powered by vBulletin® Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.