Wordpress Themes - WP Forum at BFA

Wordpress Themes - WP Forum at BFA (http://forum.bytesforall.com/index.php)
-   Plugins & Atahualpa (http://forum.bytesforall.com/forumdisplay.php?f=16)
-   -   Tried to install allwebmenus--doesn't seem to work (http://forum.bytesforall.com/showthread.php?t=1143)

pbravin Apr 7, 2009 08:43 AM

Tried to install allwebmenus--doesn't seem to work
 
Error message follows:

Warning: require_once(intl.php) [function.require-once]: failed to open stream: No such file or directory in /home1/champver/public_html/deafhoh/wp-content/plugins/allwebmenus-wordpress-menu-plugin/yet-another-related-posts-plugin/includes.php on line 5

Flynn Apr 7, 2009 09:49 AM

Looks like you uploaded one plugin into the directory of another plugin

allwebmenus-wordpress-menu-plugin/yet-another-related-posts-plugin

should be

allwebmenus-wordpress-menu-plugin/

and

yet-another-related-posts-plugin/

liknocustomersupport Apr 16, 2009 08:37 AM

The “yet another related posts plugin” is correctly located as it is included into the “allwebmenus wordpress plugin”. Did you perhaps have this plugin before installing the AllWebMenus plugin? Please make sure that you have the latest version of the plugin as there have been corrections about this issue – download it from our AllWebMenus Wordpress page (www.likno.com/addins/wordpress-menu.html) or the wordpress plugins page for AllWebMenus (http://wordpress.org/extend/plugins/...s-menu-plugin/). If you do have the latest version, then did you get the message as soon as installing the AllWebMenus plugin, or when trying to edit the options?

Please contact us at support [at] likno [dot] com if you have further inquiries.


All times are GMT -6. The time now is 12:32 PM.

Powered by vBulletin® Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.