Wordpress Themes - WP Forum at BFA

Wordpress Themes - WP Forum at BFA (http://forum.bytesforall.com/index.php)
-   New Versions, & Updating (http://forum.bytesforall.com/forumdisplay.php?f=12)
-   -   Embedded video not working at all... (http://forum.bytesforall.com/showthread.php?t=1863)

Alien99 May 31, 2009 12:33 PM

Embedded video not working at all...
 
I am having problems embedding video from any service it just turns up blank. Is there and issue with 333?

juggledad May 31, 2009 03:03 PM

Videos work fine, you need to elaborate a little.
1) How are you imbedding the videos,
2) are you using plugins,
3) did you try with the default theme,
4) what is your url,
5) what browser are you using
6) what is your experience level - with wordpress, css html

that's a start

ChimeraDesigns Dec 1, 2009 05:03 PM

Hi JuggleDad-

I'm having the same problem. I have a youtube video and a picasa slideshow that I'm trying to embed in Atahualpa using the provided embed code from the site. Neither works. They just appear with a header, blank space, and footer.

(a la
<object width="660" height="525"><param name="movie" value="http://www.youtube.com/v/9vuPEu617Dg&hl=en_US&fs=1&rel=0&color1=0x5d1719&co lor2=0xcd311b&border=1"></param><param name="allowFullScreen" value="true"></param><param name="allowscriptaccess" value="always"></param><embed src="http://www.youtube.com/v/9vuPEu617Dg&hl=en_US&fs=1&rel=0&color1=0x5d1719&co lor2=0xcd311b&border=1" type="application/x-shockwave-flash" allowscriptaccess="always" allowfullscreen="true" width="660" height="525"></embed></object>)

For plugins, I'm using:
Dynamic Headers
Find Me On
My Category Order
Sexy Bookmarks and
Akismet

Have you seen this?
Thanks-
Ted

juggledad Dec 1, 2009 06:18 PM

I just dumped that into one of my posts and it works fine.
What version of Atahualpa and WP?
What is your url pointing to an issue?

stephenz Dec 3, 2009 04:00 AM

If the video from external website does not work, you can try to download it and then embed it to your site with embed code, check this tutorial -
http://www.flash-video-mx.com/webpla...o-website.html

AnsonA4 Feb 2, 2011 11:42 AM

Embedded videos in WordPress are known to have display issues in Internet Explorer. They will display fine in other browsers.

I did a lot of research and found a fix for this problem.

Check it out: http://ansonalex.com/technology/refe..._explorer_fix/


All times are GMT -6. The time now is 02:34 PM.

Powered by vBulletin® Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.