Wordpress Themes - WP Forum at BFA

Wordpress Themes - WP Forum at BFA (http://forum.bytesforall.com/index.php)
-   Sidebars & Widgets (http://forum.bytesforall.com/forumdisplay.php?f=14)
-   -   [SOLVED] Big Display Problem (http://forum.bytesforall.com/showthread.php?t=22676)

atom13 Jul 25, 2014 10:35 AM

[SOLVED] Big Display Problem
 
I use a 3 column Styling, but there are some displaying problems. Please see here: http://dasmobilewundzentrum.de/

The Maincontent with my Articles is displayed under the left sidebar, and the right sidebar ist displayed i nthe footer area. Whats going on ? Where is the mistake, i didnt change anything :(
Please Help !!!

juggledad Jul 25, 2014 11:35 AM

Try deactivating your plugins and see what happens.

atom13 Jul 26, 2014 04:29 AM

I did this already, but nothing happened, I think there is some complications with teh Plugi nPosts per Cat, but why ? Also if i deactivat this the widgets and everything will be under the site ...

juggledad Jul 26, 2014 06:42 AM

when you say
Quote:

I use a 3 column Styling
what do you mean?

the plugin 'post per cat' is causing the issue

atom13 Jul 27, 2014 11:22 AM

3 columns mean left side widget area, middle is the content an right side also widget area.

ok but when i deactivated the plugin posts per cat, the issue is continue, i doesnt see the content in the middle and also not the widget on the right side :(

lmilesw Jul 27, 2014 12:59 PM

Double check your code in the content and sidebars and make sure you have closed all elements properly and/or not added some code that shouldn't be there.

juggledad Jul 27, 2014 06:33 PM

This is one of those issues where unless you keep the plugin shut off, there is not much I can tell looking at the site. The post 'Startseite' isn't showing any post text.

Do you actually have any text in the post 'Startseite'?

please go to ATO->export/Import - do an export and attach it to a response

atom13 Jul 28, 2014 09:58 AM

1 Attachment(s)
Ok i turn off now all plugins. Add some Text at Startseite. Please take a look.

And here the Exportfile:Attachment 2582

juggledad Jul 28, 2014 05:25 PM

go to ATO->Style & edit HEADER AREA and press the green 'Save Changes' then
go to ATO->Style & edit CENTER COLUMN and press the green 'Save Changes' then
go to ATO->Style & edit FOOTER and press the green 'Save Changes'

then see what it looks like.

atom13 Jul 29, 2014 01:12 AM

Yes, or better no, nothing happened :(

juggledad Jul 29, 2014 03:55 AM

the export you sent has some 'odd' things abot it. would you allow me to loginto your site? If so please send me a PM with an admin ID/PW and I'll poke around a bit

juggledad Jul 30, 2014 03:51 AM

Well that was odd indeed. I did poke around and finally fixed it by changing several (both the theme and wordpress) settings to something else then back to what you had set and it finally started working. Something was 'off' in your site but it now seems to be fine.

don't forget to remove the user you created for me to test with.

atom13 Jul 30, 2014 07:58 AM

THAAAANKS a lot !!!!!
I didnt understand but ok very good. Thank you !!!


All times are GMT -6. The time now is 01:06 AM.

Powered by vBulletin® Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.