Wordpress Themes - WP Forum at BFA

Wordpress Themes - WP Forum at BFA (http://forum.bytesforall.com/index.php)
-   Plugins & Atahualpa (http://forum.bytesforall.com/forumdisplay.php?f=16)
-   -   [SOLVED] Problems with Lightbox 2 (http://forum.bytesforall.com/showthread.php?t=9257)

VisExp Aug 29, 2010 09:24 AM

[SOLVED] Problems with Lightbox 2
 
I just noticed that Lightbox 2 does not seem to be working on my latest posts.

If you look at this post you will see that when you click on the image it opens up to the larger image in the same window

http://syzygypens.com/blog/2010/08/2...r-bowl-blanks/

While if you look at this older post you will see that when you click on the image it opens up in the lightbox

http://syzygypens.com/blog/2009/07/2...n-oval-handle/

Any ideas on what might have changed or what I'm doing wrong would be appreciated.

Thanks

lmilesw Aug 29, 2010 08:59 PM

Some "lightbox" plugins don't work well if there are multiple images. Have you tried WP prettyPhoto or Shadowbox JS?

VisExp Aug 31, 2010 06:01 AM

Thanks for the reply Larry. I haven't tried either WP prettyPhoto or Shadowbox JS. I will look into them.

The Lightbox 2 really has me puzzled. I have another blog, with the same theme and many of the same plug-ins, and it is working fine there. http://www.turningartsgroup.com/news/

lmilesw Aug 31, 2010 09:14 AM

It could be a plugin conflict or a setting. I see these types of things from time to time and have settled on certain plugins that seem to have fewer issues.

VisExp Sep 2, 2010 09:24 AM

I was wondering if it was a plug in conflict.

I have installed prettyPhoto and it is working great. Thanks for the recommendation!


All times are GMT -6. The time now is 06:31 PM.

Powered by vBulletin® Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.