Wordpress Themes - WP Forum at BFA

Wordpress Themes - WP Forum at BFA (http://forum.bytesforall.com/index.php)
-   ThemeFrame Presales (http://forum.bytesforall.com/forumdisplay.php?f=30)
-   -   ThemeFrame still require old version of PHP??? (http://forum.bytesforall.com/showthread.php?t=23448)

Kemal Mar 29, 2016 11:08 PM

ThemeFrame still require old version of PHP???
 
It says on the front page of ThemeFrame:

ThemeFrame currently requires a local server environment with an outdated PHP version, the newest PHP versions won’t work. Do not purchase if this is a problem for you…

JuicyMaters Aug 19, 2016 09:56 AM

Is this still true?

lmilesw Aug 19, 2016 06:07 PM

There have been no updates for over three years so I suspect this is still the case.


All times are GMT -6. The time now is 02:17 AM.

Powered by vBulletin® Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.