Wordpress Themes - WP Forum at BFA

Wordpress Themes - WP Forum at BFA (http://forum.bytesforall.com/index.php)
-   Plugins & Atahualpa (http://forum.bytesforall.com/forumdisplay.php?f=16)
-   -   Wordpress.com Stats plugin (http://forum.bytesforall.com/showthread.php?t=1461)

evripidis Apr 28, 2009 01:39 PM

Wordpress.com Stats plugin
 
I'm using the Wordpress.com Stats plugin in my blog and i 've placed as a widget the Most Visited Posts : "Top 10".
The problem is that after the installation of the theme, the widget shows me the last 5 posts. It reacts like "Recent posts" widgets.

Any idea about that ? I've deactivated and activated many times, but nothing changed.

Flynn Apr 28, 2009 03:33 PM

Is this different with the "Default" theme?

evripidis Apr 28, 2009 03:37 PM

No. As i can see, it's the same there too.

Flynn Apr 28, 2009 03:52 PM

Perhaps your 5 last posts ARE the most viewed posts, or you might be using the plugin in a wrong way. Read through the docs again or see if there's some info on the plugin's site.

evripidis Apr 28, 2009 04:08 PM

Quote:

Originally Posted by Flynn (Post 5770)
Perhaps your 5 last posts ARE the most viewed posts, or you might be using the plugin in a wrong way. Read through the docs again or see if there's some info on the plugin's site.

That's impossible.
When the plugin shows me the last 5 posts as i describe above, doesn't provide any stats at all. Right now, shows up correct(3000+ 1st post).
I don't know whats happening. It works time to time.
I'm searching in it for a conflict...


All times are GMT -6. The time now is 01:26 PM.

Powered by vBulletin® Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.