Wordpress Themes - WP Forum at BFA

Wordpress Themes - WP Forum at BFA (http://forum.bytesforall.com/index.php)
-   Atahualpa 3 Wordpress theme (http://forum.bytesforall.com/forumdisplay.php?f=2)
-   -   CSS inserts window won't expand in Firefox 3.6 / Windows XP (http://forum.bytesforall.com/showthread.php?t=6651)

BigG Apr 8, 2010 12:19 PM

CSS inserts window won't expand in Firefox 3.6 / Windows XP
 
I'm using FF 3.6.3 (happened with 3.6.2 also, not sure about other versions of FF) on Windows XP and Atahualpa version 3.4.6.

the CSS inserts window will not expand past one row. It looks fine in Chrome.

I started FF in Safe mode, disabled all WP plugins and it still doesn't work, so it definitely seems like an incompatibility between the theme and Firefox, not related to any WP plugin or FF add on.

Anyone else experiencing this? Very annoying...

lmilesw Apr 8, 2010 03:03 PM

It's working fine for me with Firefox 3.6.3, Atahualpa 3.4.6 and Windows 7. I had that problem in the past and it was associated with a plugin. I also recently logged into a forum user's site who was experiencing this problem and it looked OK on my PC. The only difference between your and my setup is Win XP vs. Win 7. Have you tried creating a new Firefox profile or reinstalling Firefox?

BigG Apr 8, 2010 04:12 PM

Well creating a blank FF profile and running from that solved the problem. Now to figure out what in my old profile was causing it...

i figured starting up in safe mode would disable any conflicting add-ons, but obviously there's something else at work here.

lmilesw Apr 8, 2010 04:15 PM

I've found the FF profiles get "messed up" from time to time. I have never tried to track down the why.

BigG Apr 8, 2010 04:56 PM

Yeah, I can see "why" it's easier to just set up a new profile! :) tons of crap in there! I use Xmarks for my bookmarks & passwords anyway, so getting all that back only takes a minute.

I have to say that though I like Firefox I feel like it is pretty unwieldy. If i have it open for any length of time it can be using upwards of 800MB of memory which is just crazy. The only thing that keeps me from dumping it for Chrome is the Live Bookmarks thing. I use that so much to quickly browse the feeds for my favorite sites & blogs and as far as I know Chrome doesn't have it. I haven't honestly used Chrome enough to know if it could be my go to browser, but it seems so much faster and lighter than Firefox...

Anyway, maybe I can finally make some progress migrating my highly customized Atahualpa 3.3.2 install to 3.4.6 now. Sheesh, it's been nothing but one little tedious road block after another...:o But thanks to the great support here I've been able to conquer! Thanks guys & thanks Flynn for the great theme!


All times are GMT -6. The time now is 11:56 PM.

Powered by vBulletin® Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.