Wordpress Themes - WP Forum at BFA

Wordpress Themes - WP Forum at BFA (http://forum.bytesforall.com/index.php)
-   Montezuma Theme (http://forum.bytesforall.com/forumdisplay.php?f=53)
-   -   [SOLVED] Montezuma CSS not present (http://forum.bytesforall.com/showthread.php?t=21229)

x3ll1337 Dec 6, 2013 05:28 PM

[SOLVED] Montezuma CSS not present
 
Hey there,
I wanted to built a new wordpress blog using wordpress 3.7.1 with Montezuma.
The installation is fine and everything like back and frontend works. Then i'm installing montezuma and activate it through the admin panel. But the only thing i can see is the text of the wordpress page without any style. The style.css for montezuma is reachable via web.
Is there any explaination/solution for that?

Greetings, x3ll1337

juggledad Dec 6, 2013 06:23 PM

You might want to try reinstalling the theme. You could look in themes/montezuma/admin to see if 'admin.css' is there.

x3ll1337 Dec 7, 2013 03:01 AM

Hey, thanks for the reply

I tried to reinstall the theme but nothing changed with that. The frontend has still no css.
The admin.css isn't there too.

Just to let you know - It is a fresh wp installation without any data and/or plug-ins.
On my locale XAMPP Server the page was built and worked/looked fine but now on the webserver it will not work.

Here is the link with the activated montezuma theme: hidden

juggledad Dec 7, 2013 04:27 AM

if the admin.css isn't there then your install is failing. You should check your hosts error log and see if it is timing out or something else.

Since you have a local install you can compare the contents of your local copy of montezuma to the remote copy and see what else might be missing.

x3ll1337 Dec 7, 2013 08:30 AM

Hey,

i managed to copy the content incl database etc to my webspace and updated all links to the new domainname. Still the same. After that, I reinstalled the whole wordpressblog and installed the montezuma theme - this time with every file which is also in my local installation but still the same.

I tried the installation with that theme on another webserver, works perfectly. What could be wrong with the other one? It's hosted by df.eu.

juggledad Dec 7, 2013 08:43 AM

if you have it working on one host and it doesn't on the other look at the differences in the two hosts - what php version, how much memory, do they have some security settings turned on.

You may have to get help from the host's IT people.

x3ll1337 Dec 7, 2013 08:45 AM

Yeah I already thought so too.

Hope it'll work with their help. Thanks for your time, when I have a solution for my problem I'll post it under here. Maybe it'll help some people with the same problem.

Greetings, x3ll1337

x3ll1337 Dec 8, 2013 05:30 AM

Hey there, I finally got it but it's not really a good "solution"

I tried the installer from the webspace provider with WP 3.7.1 and now everything works. The IT men couldn't answer what went wrong. However, it works now.

But the responsive design fails on iphone five. There is a coloum on the right without page content but background. In other words, it's not 100% filled, just about 80 to 90. Do you have a tip for me?!

Greetings and a nice 2nd advent,
x3ll1337

juggledad Dec 8, 2013 10:21 AM

I'll bet there was an ownership issue - the uid of the task running wordpress vrs the uid of the servers installer have different permissions.

Check the sticky about it not showing on an iPod touch see if that does anything

x3ll1337 Dec 8, 2013 11:37 AM

1 Attachment(s)
I'll ask the IT again, maybe I need to describe it better for them. I want to know it.


I tried to change the opacity but that was not a solution. Here is a picture to better show you what i mean. The red area on the right isn't filled with content and/or footer etc.

juggledad Dec 8, 2013 12:54 PM

what happens if you exand the screen, does it snap to the width/ I've seen something like this on my ipod touch and assume it is a Safari iOS issue

x3ll1337 Dec 8, 2013 01:10 PM

I changed nothing and it's the same problem in landscape.

I installed the Google Chrome Browser for testing it out but there it is the same. Something is wrong with the css settings I'd say but i can't figure out what.
I also tried a completey fresh installation with 3.7.1 and montezuma without any theme changes but the problem is there too.. :/

juggledad Dec 8, 2013 02:56 PM

try the suggestion in this thread but set the width to 90%

x3ll1337 Dec 8, 2013 10:00 PM

Very awesome, it works!

x3ll1337 Dec 8, 2013 11:52 PM

Well, sorry for annonying again. On mobile it's great now, full 100%.
But now I have an issue on my desktop page.
The navigation bar which shows up like "Home > Point 1 > Point 2" is now left above of the content and not in line with it... >_<

juggledad Dec 9, 2013 03:38 AM

Ahhh the joy of all devices working the same :p

Do a google search using 'css media iphone' and try some of the suggestions and put the css you used there.

x3ll1337 Dec 9, 2013 03:47 AM

I searched here and used your tip with the setting of width to 90%. I used about 58% and now it's centered on EVERY device :D

For now everything works, thanks for your help at this point :)


All times are GMT -6. The time now is 12:42 AM.

Powered by vBulletin® Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.