Wordpress Themes - WP Forum at BFA

Wordpress Themes - WP Forum at BFA (http://forum.bytesforall.com/index.php)
-   Installing & running WordPress (http://forum.bytesforall.com/forumdisplay.php?f=6)
-   -   [SOLVED] error: The feed does not have subscriptions by email enabled (http://forum.bytesforall.com/showthread.php?t=15353)

Olde Worlde Lace Sep 10, 2011 10:55 AM

[SOLVED] error: The feed does not have subscriptions by email enabled
 
Potential subscribers always get the error "The feed does not have subscriptions by email enabled" when trying to subscribe to my blog - oldeworldelace.com/wordpress. My wordpress file says both "feedburner" and "email subscribe" are enabled. I Need advice.

Thanks in advance, Al

lmilesw Sep 10, 2011 01:25 PM

This is a forum for the Atahualpa theme... Sorry.

rhenium3 Jan 3, 2012 10:40 AM

Isn't the widget BFA subscribe connected to the theme? I have the same problem, where should we look for the answer then?

juggledad Jan 3, 2012 02:08 PM

What version of Atahualpa and WP?
What is the url?
What do you have filled in?

rhenium3 Jan 4, 2012 02:41 PM

Newest WP, Atahualpa 3.6.4, I had my feedburner info (the new one) filled in both the theme options and the widget options and it didn't work. The website was www.swedishfreak.com, I removed it right now and just added the code from feedburner for the email subscription, but I like the widget you guys have b/c it includes the rss feed and comments feed.

Thoughts?

lmilesw Jan 4, 2012 02:52 PM

Just because some have missed it make sure you only have what is required in the Feedburner ID for this site box as described to the right of that box.

rhenium3 Jan 4, 2012 02:53 PM

Yep, I made sure just to have the string of words after the text, but it still was giving errors. Should I put it back up so we can troubleshoot? I'd much rather have that one then what I have now.

lmilesw Jan 4, 2012 03:23 PM

I just tested with swedishfreak in the widget and it seemed to work fine. Is that what you put in the options?

rhenium3 Jan 4, 2012 04:21 PM

Well, that was not the widget just the code from feedburner.

I have the widget up now on all pages (may need to view a new page to see it). It says email subscriptions are not enabled, but obviously they are as the plain html code works.

lmilesw Jan 4, 2012 08:24 PM

I get a sign up screen just fine.

rhenium3 Jan 5, 2012 09:10 AM

Ok, I got it working too.

I guess it would be

1) Double check you just have the id string and not the whole URL
2) Double check that you aren't using a browser that your feedburner account is already signed into

Not sure what else I did, I also updated to the newest wordpress, if that helped or not...


All times are GMT -6. The time now is 12:30 AM.

Powered by vBulletin® Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.