Wordpress Themes - WP Forum at BFA

Wordpress Themes - WP Forum at BFA (http://forum.bytesforall.com/index.php)
-   Atahualpa 3 Wordpress theme (http://forum.bytesforall.com/forumdisplay.php?f=2)
-   -   [SOLVED] Navigation Fail on Blog Archive? (http://forum.bytesforall.com/showthread.php?t=21996)

chrisjohnbaldwin Apr 9, 2014 12:14 PM

[SOLVED] Navigation Fail on Blog Archive?
 
I'm using Atahualpa 3.7.15, and am finding my "previous and next" navigation links don't work on actual blog post archives. In other words:
Works here:
http://baldwinpage.com/?paged=2
Not here:
http://baldwinpage.com/?p=698
Is there a way to make it work for both? :confused:

lmilesw Apr 9, 2014 01:45 PM

Try doing a save on your permalinks. I would also suggest set permalinks to post name.

chrisjohnbaldwin Apr 11, 2014 10:55 AM

Thanks, @lmiles! It took a couple days, because I needed my admin to change the permissions on directories (I think that's what he did). But the permalinks are updated, but still doesn't work (URLs below). Maybe I'm not understanding what you mean by "save your permalinks." I've looked at the forums and the web, but without luck. Can you clarify? Thank you!

works:
http://baldwinpage.com/page/2/
doesn't work:
http://baldwinpage.com/040914-olivia-clears-the-air/

juggledad Apr 13, 2014 10:46 AM

go to dashboard->settings->permalinks and see what you have currently. Then select the 'default' and save it, then set it back to what you currently have and hit save again and retest.

chrisjohnbaldwin Apr 13, 2014 12:11 PM

Thank you again, but it didn't change anything. I just did it and still the same results. :confused:

juggledad Apr 13, 2014 02:19 PM

What happens if you disable all plugins?

chrisjohnbaldwin Apr 13, 2014 07:58 PM

Thank you for your patience! But still no luck.

I disabled all plugins and it didn't change. I also disabled the plugins and "saved the permalinks" (went to the dashboard->settings->permalinks and selected 'default' and saved it, then set it back to what I currently had). But its still doing the same thing/not working. :confused:

juggledad Apr 15, 2014 05:43 AM

What plugin is putting the large << and >> over the left and right sidebars?

Go to ATO->export/import export your settings and attach them to a reply

chrisjohnbaldwin Apr 15, 2014 09:04 AM

1 Attachment(s)
It's a less-than-ideal plugin called "WP Single Post Navigation," which I popped in there until i can fix this thing. :)

File is attached (I hope)!

juggledad Apr 15, 2014 10:11 AM

try this, go to ATO->Next/Previous Navigation and press the RED 'Reset Settings' button then test it again.

chrisjohnbaldwin Apr 15, 2014 10:20 AM

I feel like a fool that in the end it was so simple, but it was! Thank you thank you! Fixed and awesome. :)

<3 <3 <3

-Christopher


All times are GMT -6. The time now is 02:55 AM.

Powered by vBulletin® Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.