Wordpress Themes - WP Forum at BFA

Wordpress Themes - WP Forum at BFA (http://forum.bytesforall.com/index.php)
-   Plugins & Atahualpa (http://forum.bytesforall.com/forumdisplay.php?f=16)
-   -   [SOLVED] Installing NextGEN 1.5.5 shows thumbnail file name not image (http://forum.bytesforall.com/showthread.php?t=7732)

ningalooclub Jun 23, 2010 02:53 AM

[SOLVED] Installing NextGEN 1.5.5 shows thumbnail file name not image
 
Installing NextGEN 1.5.5 shows thumbnail file name not image

--------------------------------------------------------------------------------
I am running Atahualpa 3.4.9 and have installed NextGEN 1.5.5 to see if it will work for us.

After installing, getting through the issue of uploading the swf file as binary, creating a gallery and using the shortcode on a page....

The basic picture list shows with layout ok (borders padding etc.) but the image is showing only the file name.

Seems to be something simple but after trolling around.... drawn a big I don't know, any help appreciated.

Ps: Love the theme and was more than happy to donate! great way for beginners and old developers to re-enter the game without facing a totally vertical learning curve.

juggledad Jun 26, 2010 04:00 PM

what's the url?
what version of wp?
i also suggest upgrading to 351 (http://wordpress.bytesforall.com/?p=92)

ningalooclub Jun 26, 2010 11:50 PM

WP version is 2.9.2

After further looking around, it seems we do not have the GD Library installed? Hmmm getting lost now..... Any help would be appreciated.

url is

http://tourwa.com.au/photos-fun/

This is a very new site and just trying out some image plug in bits on the photos and fun page.

juggledad Jun 29, 2010 06:33 PM

looks like it's working now

ningalooclub Jun 30, 2010 11:07 AM

Like magic talked to the server end guys and happy days, Thanks


All times are GMT -6. The time now is 10:28 AM.

Powered by vBulletin® Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.