Wordpress Themes - WP Forum at BFA

Wordpress Themes - WP Forum at BFA (http://forum.bytesforall.com/index.php)
-   New Versions, & Updating (http://forum.bytesforall.com/forumdisplay.php?f=12)
-   -   [SOLVED] Installation problem: theme is visible but Atahualpa options panel doesn't w (http://forum.bytesforall.com/showthread.php?t=1440)

mkny13 Apr 26, 2009 09:46 PM

[SOLVED] Installation problem: theme is visible but Atahualpa options panel doesn't w
Subject pretty much says it all--just installed Ata3.3.2 on WP2.7.1. If I view my site, theme is active. Buyt when I go through the admin panel to appearance>Atahualpa Theme Options, nothing happens when I clock on any of the categories. Permissions are set to 755, I tried renaming the folder, and reuploaded the folder, no change.

(In case you noticed my other recent questions--those apply to a library site I'm working on for class. This question is for a fresh WP installation for another assignment.)


juggledad Apr 27, 2009 06:40 PM

couple questions:
1) is the wordpress install in a new database or the same as your other site?
2) what's the site address (so I can look at the page source)
3) do the other wp settings work
4) can you use phpMyAdmin to look in the xx_options (where xx -= your prefix defined in wp-config.php) table and see if there are any entries in the 'option_name' column that start with 'bfa'?
5) can you change other wordpress options and get them to stick?


mkny13 Apr 29, 2009 07:51 PM

*New install
* Such as? Yes, but let me know if there's something specific you want me to test.
* I'm a php novice, but nope, I don't see any bfa's in that column.
* See #3

Thanks for the quick reply--for some reason, though I turned email notification on for the thread, I didn't get one.

Flynn Apr 29, 2009 08:03 PM

Is this on another host as well? Perhaps a PHP memory issue, see http://forum.bytesforall.com/showthr...ght=php+memory

mkny13 Apr 29, 2009 08:55 PM

Same host as the other page, though my prof set the first (working) one up on his php account, this one is on my account. I'll ask my prof about it before testing out the memory issue.

Email notification worked this time, btw.

juggledad Apr 30, 2009 06:25 AM

there is a widget (wp-security-scan) that will give you a list of your php info, for example:
System Information Scan
Operating System : Darwin
Server : Apache/2.2.9 (Unix) mod_ssl/2.2.9 OpenSSL/0.9.7l DAV/2 PHP/5.2.9
Memory usage : 26.05 MByte
MYSQL Version : 5.0.37
SQL Mode : Not set
PHP Version : 5.2.9
PHP Safe Mode : Off
PHP Allow URL fopen : On
PHP Memory Limit : 128M
PHP Max Upload Size : 2M
PHP Max Post Size : 8M
PHP Max Script Execute Time : 30s
PHP Exif support : Yes ( V1.4 )
PHP IPTC support : Yes
PHP XML support : Yes
Could you install it and run it (it will be at the bottom left hand column of the dashboard) and past the results. Aslo can you have your prof install it on his and run it. This will show what the PHP differences are.

mkny13 Apr 30, 2009 10:09 AM


I deleted the theme's folder, redownloaded and uploaded, must have corrupted a file somewhere.

All times are GMT -6. The time now is 03:07 PM.

Powered by vBulletin® Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.