Wordpress Themes - WP Forum at BFA

Wordpress Themes - WP Forum at BFA (http://forum.bytesforall.com/index.php)
-   Montezuma Theme (http://forum.bytesforall.com/forumdisplay.php?f=53)
-   -   Images get an error that disappears after page refresh (http://forum.bytesforall.com/showthread.php?t=20684)

eddiefrankie Jul 24, 2013 03:52 AM

Images get an error that disappears after page refresh
 
i keep getting this warning that shows up above an image. i looked at the php, but i'm not sure what the error is.

Quote:

Warning: imagecreatetruecolor() [function.imagecreatetruecolor]: Invalid image dimensions in /hermes/waloraweb087/b2682/pow.paleri/htdocs/ken/artgarage/wp-includes/media.php on line 937

Warning: imagecopyresampled(): supplied argument is not a valid Image resource in /hermes/waloraweb087/b2682/pow.paleri/htdocs/ken/artgarage/wp-includes/class-wp-image-editor-gd.php on line 162
here is a screenshot:
http://monte.robotsheep.com/warning.png

it appears when i add an image, but disappears after i refresh. it doesn't seem to affect the look of the website except on the initial load.

i'm not sure how to fix this. any help would be most appreciated.

juggledad Jul 24, 2013 04:56 AM

please temporally swap to the Twenty-Twelve theme and try and image insert
1) does it work or do you get the same error?

if you get the same problem, it is not theme related and you might want to look at this thread (http://wordpress.org/support/topic/p...-not-appearing) for some suggestions

if the problem still occurs, what is the size of the image you are inserting:
height?
width?
fiile size?

does your server have a PHP 'upload_max_filesize' set?

eddiefrankie Jul 25, 2013 05:08 PM

1) i swapped out the twenty-twelve and it was fine, no error.

it only happens with montezuma. but once i refresh the page, the error is gone. other people seem to be able to see the site fine, without trouble. i tried it several times with different sites and it happens only when i post a new item, but once it's posted, the error disappears.

http://www.silverlakeartgarage.com/

i read your link, and it seems to be a similar problem. i need to look into it more carefully.

the image sizes vary.

i'm not sure if the server has a 'upload_max_filesize' set. i looked on where it's hosted, but i can't seem to find that information.

i'm going to hold off on troubleshooting this, until it becomes a real problem. the site seems to work, despite the warning.

thanks so much for all your help. i wonder if this happens to anyone else and if they got it to go away.


All times are GMT -6. The time now is 09:22 AM.

Powered by vBulletin® Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.