Wordpress Themes - WP Forum at BFA

Wordpress Themes - WP Forum at BFA (http://forum.bytesforall.com/index.php)
-   Multisite (http://forum.bytesforall.com/forumdisplay.php?f=46)
-   -   [SOLVED] Background image for the body only in Home Page (http://forum.bytesforall.com/showthread.php?t=21087)

petrus_64 Nov 2, 2013 07:57 AM

[SOLVED] Background image for the body only in Home Page
 
Ive just set an image as body background, but it only appears in my Home Page. I can not see it in the other pages. I dont know what Im doing wrong.
Thanks in advance for your help.

juggledad Nov 2, 2013 08:23 AM

We'll without more information I'd only be guessing. Please provide more details.

lmilesw Nov 2, 2013 02:31 PM

I have seen that happen when the proper relative path is not used. Perhaps missing leading slash. Alternatively you can use a full path to the background image.

petrus_64 Nov 3, 2013 03:05 PM

Thanks both of you. Here is more information:

The web Im building is: http://www.cnnassica.com/

The code Ive written is: background: url(wp-content/themes/atahualpa.3.7.11/images/patternc.png) repeat top left
;

The background image (patternc.png) apppears only if Im in the Home Page, but it disapperars when I go to othet pagesc categories or links in the same web.

Thaks again.

petrus_64 Nov 4, 2013 04:44 AM

Thanks imilesw,

You were right. There was a missing leading slash. I think Ive solved the problem. Thanks a lot.

petrus_64 Nov 4, 2013 04:46 AM

Thanks juggledad.

I think Ive solved the problem with help found in this forum. Thanks for your interest.


All times are GMT -6. The time now is 02:30 PM.

Powered by vBulletin® Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.