Wordpress Themes - WP Forum at BFA

Wordpress Themes - WP Forum at BFA (http://forum.bytesforall.com/index.php)
-   Atahualpa 3 Wordpress theme (http://forum.bytesforall.com/forumdisplay.php?f=2)
-   -   Linking pages for Search Engine Optimisation (http://forum.bytesforall.com/showthread.php?t=1832)

Leoni May 29, 2009 12:06 AM

Linking pages for Search Engine Optimisation
 
Am new to this so hope my questions are not dumb.
1) I am trying to optimise my site for SEO, and I read that I should link the pages of my site. is this done automatically by Atahualpa as I create pages or posts? or do I have to manually do something?
2) The name of one of my pages (and also a post), appears above the page menu bar on all pages but the home page. can't get rid of it, even when I delete the problem pages. what have I done wrong?
thanks for help anyone.

Flynn May 31, 2009 06:08 PM

1) all pages and posts are automatically linked
2) Post a URL of the page

Leoni Jun 1, 2009 12:03 AM

http://www.brisbanegoodwill.com thanks in advance. Leoni

Flynn Jun 1, 2009 06:21 AM

You may have put something wrong into the All in One SEO fields for those pages. The source code looks like

<!-- all in one seo pack 1.5.1 [490,561] -->

World Invocation Day<meta name="description" content

The red part should not be there. Disable All in one SEO for a moment to see if it goes away. Then activate it again and look through the All in one SEO option fields

Leoni Jun 1, 2009 09:59 PM

You are so clever Flynn. Problem disappeared when All in One SEO deactivated. Went to settings page for SEO and found I had incorrectly typed the offending words in the "additional page headers" field. Problem fixed!!! Thank you.:)


All times are GMT -6. The time now is 07:13 PM.

Powered by vBulletin® Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.