Wordpress Themes - WP Forum at BFA

Wordpress Themes - WP Forum at BFA (http://forum.bytesforall.com/index.php)
-   New Versions, & Updating (http://forum.bytesforall.com/forumdisplay.php?f=12)
-   -   Atahualpa 3.3.3 Themes panel options shows the options but it does not work (http://forum.bytesforall.com/showthread.php?t=1597)

pkmittal81 May 9, 2009 07:02 AM

Atahualpa 3.3.3 Themes panel options shows the options but it does not work

I just installed Atahualpa 3.3.3 on wordpress 2.7.1. It looks great.

However, Themes panel options does not work. ( neither in firefox, nor in IE). When I click on Themes Panel options, it shows me options to change "SEO", "BODY text".... but when I click on any of them then nothing happens.

I have seen some post related to that in this forum but I could not see any solution which I could tried.

I have downloaded the theme form the following link

Link to the site where I have installed the theme.

Please let me know how it can be solved so that I could try to change some of the options related to Logos, header settings etc.

Best Regards

Flynn May 9, 2009 05:10 PM

Have you checked your PHP memory? Seems like with a certain amount of plugins plus Wordpress plus Atahualpa you'd need more than, say, 16 MB:


pkmittal81 May 9, 2009 11:28 PM

Flynn, Thanks for your prompt response.

I asked my hosting provider and they changed the memory limit to 32 M. (initially it was 16 M). They have told me that PHP is running on ISAPI and they can not change the memory limit to more than 32 M.

Here is the limit to phpinfo ( incase if looking into other parameters helps).

When I click on any of the tab, it shows same results. Would you like me to provide you the blog admin password (via private message) so that you could see this issue/bug in action?


Thanks for your help.
Best regards

pkmittal81 May 10, 2009 01:22 AM

After testing the admin module on couple of comptuers, I have come to know that Theme options works for IE 6 but it does not work for IE 7, latest version of Firefox, Google Chrome.

I will got with IE 6 for the moment.

Hope this info helps you to address the problem.

Flynn May 10, 2009 03:39 AM

It should work with IE7, Firefox, Opera, Safari. You may have Javascript turned off or something like that on the browsers where it doesn't work?

pkmittal81 May 10, 2009 03:52 AM

The enabling of java script is the first thing I checked for. It did not work for me in IE 7 , Firefox and google chrome. All of those broswers have java script enabled. I do not know if there is any other broswser settings which has to be enabled for this.

But it works in IE6 perfectly. We will see if other users also have similar problems.

dibsmft Jun 10, 2009 08:31 AM

Similar case with me. Yesterday installed 3.3.2 and it worked fine. Upgraded to 3.3.3 today and none of the option buttons worked. Same in 3 browsers, js enabled and memory_limit was set at 64M. In the end I discovered that somehow the folder tabcontent was missing from the server. Bingo.

juggledad Jun 11, 2009 06:31 AM


What version of PHP are you running? (if you don't know install the 'WP Security Scanner' plugin and activate it, it will show you.


The tabcontent folder? is this part of a plugin?? Where was it located?

All times are GMT -6. The time now is 03:09 AM.

Powered by vBulletin® Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.