Wordpress Themes - WP Forum at BFA

Wordpress Themes - WP Forum at BFA (http://forum.bytesforall.com/index.php)
-   Center area post/pages (http://forum.bytesforall.com/forumdisplay.php?f=32)
-   -   Blank page below the menu! (http://forum.bytesforall.com/showthread.php?t=15901)

dixonge Nov 8, 2011 09:40 PM

Blank page below the menu!
 
This site was working fine the last time I looked, but now there is nothing showing below the menu. I'm pretty sure it was all working after my previous edit a couple of weeks ago. Help!

http://apileofblog.com

juggledad Nov 9, 2011 04:41 AM

1) disable all plugins
2) make the last 2 post 'drafts;

dixonge Nov 9, 2011 07:45 AM

Quote:

Originally Posted by juggledad (Post 75322)
1) disable all plugins
2) make the last 2 post 'drafts;

Tried both, still nothing.
Tried resetting all ATA settings back to square one, still nothing.
Tried re-importing all ATA settings, still nothing.
Tried disabling all plugins, still nothing.
Tried making the last 2 posts to be drafts, still nothing.
Tried setting the last 2 'real' posts to draft status, still nothing.

Tried changing to other themes - they all see and display all posts just fine.

This is also true for the theme preview screens. ATA is blank after the menu, other themes are all fine.

I guess I should look to see if there is an ATA update to upload?

juggledad Nov 9, 2011 08:04 AM

it's working for me now.

dixonge Nov 9, 2011 08:05 AM

OK, this is now resolved.

I deleted the theme, downloaded 3.7.1, uploaded and activated. Also had to upload my header/logo image again.

This might not be related, but I was evidently running 3.7.0 and had not yet updated to 3.7.1...

One thing that confused me a bit - when I fired up 3.7.1 it seemed to already have all of my theme customizations. I guess that is stored outside of the themes folder?

juggledad Nov 9, 2011 08:07 AM

The theme customizations (anything you do using the theme options) is stored in the database. As long as you don't modify any of the theme files, you can update the theme with no problems.


All times are GMT -6. The time now is 04:34 PM.

Powered by vBulletin® Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.