Wordpress Themes - WP Forum at BFA

Wordpress Themes - WP Forum at BFA (http://forum.bytesforall.com/index.php)
-   Atahualpa 3 Wordpress theme (http://forum.bytesforall.com/forumdisplay.php?f=2)
-   -   [SOLVED] Site title missing in browser window (http://forum.bytesforall.com/showthread.php?t=20297)

emerge3d May 9, 2013 05:42 PM

[SOLVED] Site title missing in browser window
 
I am developing a site, and almost finished but one small issue remains...

The site title does not display for the home page!

URL is http://dev.berkshirepsychotherapynetwork.org/ and the title should be "Berkshire Psychotherapy Network". It does display in all other pages.

The tile is present in the "All in One SEO Pack Plug-in Pack" under Home Page settings which is a suggested issue.

Any pointers would be appreciated.

Cheers, Paul

juggledad May 9, 2013 06:37 PM

what do you get if you shut off th eall in one plugin?

emerge3d May 10, 2013 03:22 AM

Thanks for the reply juggledad. If the plug-in is deactivated the problem goes away, what would you you recommend as an alternative?

I tried Yoast WordPress SEO and it displays the title twice!

Cheers, Paul

juggledad May 10, 2013 04:06 AM

what version of Atahualpa are you on, I beleive the double title issue was patched awhile ago.

emerge3d May 10, 2013 04:14 AM

v3.7.12

SQUIRRLY seems to work ok.

juggledad May 10, 2013 04:47 AM

Quote:

SQUIRRLY seems to work ok.
so you are all set?

emerge3d May 11, 2013 03:53 AM

will stick with SQUIRRLY as it works ok.

Thanks for your pointers juggledad!

Cheers, Paul


All times are GMT -6. The time now is 02:22 PM.

Powered by vBulletin® Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.