Wordpress Themes - WP Forum at BFA

Wordpress Themes - WP Forum at BFA (http://forum.bytesforall.com/index.php)
-   RSS, Feeds & Subscribing (http://forum.bytesforall.com/forumdisplay.php?f=18)
-   -   New RSS errors after WP upgrade (http://forum.bytesforall.com/showthread.php?t=4171)

buzz Nov 1, 2009 10:36 PM

New RSS errors after WP upgrade
 
I am using a highly custom template that was displaying RSS feeds just fine. We recently upgraded to 2.8.4? I think .4 b/c it now says 2.8.5 is available but upgrading isn't easy b/c we have custom backend user pages.

The site is http://thatcrack.com

the feeds are valid

http://celebritynewsbuzz.com/feed/
http://hiphopspy.com/feed/

We've tried displaying RSS with the default WP RSS widget and with the KB Advanced RSS plugin < we were using prior to the upgrade just fine.

RSS Error: WP HTTP Error: couldn't connect to host

I have no idea where to turn next, any ideas? :confused:

buzz Nov 1, 2009 10:40 PM

oh no - I fear this forum is just for the Atahualpa, I am sorry!


All times are GMT -6. The time now is 07:55 PM.

Powered by vBulletin® Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.