Wordpress Themes - WP Forum at BFA

Wordpress Themes - WP Forum at BFA (http://forum.bytesforall.com/index.php)
-   RSS, Feeds & Subscribing (http://forum.bytesforall.com/forumdisplay.php?f=18)
-   -   Brand new to Atahualpa and RSS - Only one top level element is allowed... (http://forum.bytesforall.com/showthread.php?t=4098)

sgtwiz Oct 27, 2009 10:57 PM

Brand new to Atahualpa and RSS - Only one top level element is allowed...
 
I just started blog with current release of Atahualpa. Site is www.eaglesridefree.com. I am new to RSS. Should I have to do anything for the default RSS Post or Comments icons at the top to work? When I click on the RSS icons in IE 7 I am getting message "Only one top level element is allowed in an XML document.
Line: 38 Character: 2...". I searched forum for error message but did not find - sorry if I am missing the obvious. - Thank you!

juggledad Oct 28, 2009 06:34 AM

your site may have been hacked. I get a warning when trying to get to it and there is an encoded script being tabbed onto the very end of the generated code.

See http://globalhumancapital.org/?p=819 for a description of what to do. good luck

sgtwiz Oct 28, 2009 07:15 PM

Thank you Juggledad - not what I was hoping to hear - but sure glad to find out. I guess its time for my crash course in Malware and Blog Security 101. It didn't dawn on me last night, but I used this theme on another blog and just checked - the RSS is working fine on that one. Thank you once again - off to search for malware. - Brian

sgtwiz Oct 28, 2009 07:30 PM

Now this is strange. When I accessed my www.eaglesridefree.com site with Firefox the RSS Post and Comments feeds both worked - now I only get error in IE. Odd.


All times are GMT -6. The time now is 08:03 PM.

Powered by vBulletin® Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.