Wordpress Themes - WP Forum at BFA

Wordpress Themes - WP Forum at BFA (http://forum.bytesforall.com/index.php)
-   Header configuration & styling (http://forum.bytesforall.com/forumdisplay.php?f=15)
-   -   [SOLVED] Header Images rotate in 3.6.4 but not in 3.6.7 (http://forum.bytesforall.com/showthread.php?t=14212)

vanderark1 May 18, 2011 07:07 AM

[SOLVED] Header Images rotate in 3.6.4 but not in 3.6.7
 
I have a site under construction with header images that rotate every 10 seconds under 3.6.4

I created a new site from scratch, unrelated to first site, but with the same images using 3.6.7

I have everything in both sites, under ATO>>Header Image set the same. Of course, the images are in the directory for each of the proper sites.

The images rotate every 10 seconds on the site using 3.6.4 but they don't on the site using 3.6.7 even though both are set to rotate every 10 seconds.

Tried it in Firefox and Safari on the same and on different PC's.

On the site with 3.6.7, the images change whenever I navigate to a new page or refresh - as if the setting was 0 instead of 10.

Any ideas?

juggledad May 18, 2011 10:14 AM

it works for me so there must be a difference in the settings. go to 'ato->Export/Import Settings' and export your settings and attach them to a reply.

what is the url of the site that doesn't work?

vanderark1 May 18, 2011 01:04 PM

2 Attachment(s)
The site that works (3.6.4) is gencosites.com/_karpata

The site that doesn't (3.6.7) is karpata.com

The settings files are attached.

The images are the very same, same names - but each reside in the correct theme/ata/images/header directory.

juggledad May 18, 2011 01:29 PM

go apply the 367 bugfix's

vanderark1 May 18, 2011 02:33 PM

The css.php fix did it.

Thanks for your help!


All times are GMT -6. The time now is 07:40 PM.

Powered by vBulletin® Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.