Wordpress Themes - WP Forum at BFA

Wordpress Themes - WP Forum at BFA (http://forum.bytesforall.com/index.php)
-   Plugins & Atahualpa (http://forum.bytesforall.com/forumdisplay.php?f=16)
-   -   Tiny MCE Advanced (http://forum.bytesforall.com/showthread.php?t=6440)

GlobalNeat Mar 24, 2010 07:37 PM

Tiny MCE Advanced
 
Hi

I am using Tiny MCE Advanced plugin. Whilst I am adding or editing posts and pages and insert a bullet I have in 'styles', it shows within the post or page, but when I publish it, the bullets are not there. Why is this? Can anyone help me please? :confused:

Kind regards
Neat

kdawes01 Apr 7, 2010 05:52 PM

Did you put the css for the bullets in the tinyMCE Advanced "Styles"? If that's what you did, that will make the bullets show in the editor... but you also will have to add the same style to the Atahualpa css area on the ATA Options - HTML/css page for it to show in your post.

Ken

GlobalNeat Apr 7, 2010 07:05 PM

Hi Ken

Thanks so much for your reply.

The bullet names show in the WP TinyMCE styles list when I am in a post or page, and I select this, and it shows as inserted in the actual post/page.

However, once the post/page has been published and you browse to it, the bullets are not displayed.

How do I find the code to add to HTML/CSS in ATO?

Thanks again for any help.

Kind regards
Neat

kdawes01 Apr 8, 2010 05:55 PM

OK.. I may need some clarification...

You are using tinyMCE Advanced
You select some text
You click on the "Styles" dropdown list to select a "styled bullet"
...How did you make the styled bullet? Where did you put the code that styled it?
The bullet shows in the editor
The bullet does not show in the published page

If you put the css into the tinyMCE Advanced Custom CSS (link in the tinyMCE Adv. settings panel), that will display it in the editor and add the style to the editor Styles dropdown list. But it won't be in the code that gets published... For that you need to copy the css code for the bullet and place it in the ATA Theme Options / HTML-css Inserts page

Ken

GlobalNeat Apr 8, 2010 11:19 PM

Hi Ken

I have ftp'd some custom bullets (image) as .gif into /public_html/wp-content/plugins/tinymce-advanced/images.

As I say the bullet name appears in the style list and the actual bullet appears in my post (I can see the inserted bullet on my screen), yet after I publish the post or page, it does not show.

Kind regards
Neat

kdawes01 Apr 9, 2010 12:43 PM

Hi Neat,
Well, I'm not really sure why you put your bullet image there, nor how it showed up in the Style dropdown... That's more a question for the tinyMCE Advanced forum/help.

Here's my suggestion ...

Upload or ftp your bullet image to your wp-content/uploads/... folder and take note of the complete url path to the image.

In your post make your list

Highlight your list and click on the "Edit CSS Style" *button* (may need to put it in your toolbar in the tinyMCE Adv. settings page)

Select the "List" tab and enter the url for the bullet image and then save..

Viola!


Ken


All times are GMT -6. The time now is 08:22 PM.

Powered by vBulletin® Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.