Wordpress Themes - WP Forum at BFA

Wordpress Themes - WP Forum at BFA (http://forum.bytesforall.com/index.php)
-   Sidebars & Widgets (http://forum.bytesforall.com/forumdisplay.php?f=14)
-   -   side columns help on Atahualpa 2.21 (http://forum.bytesforall.com/showthread.php?t=1027)

Captainfancypants Mar 31, 2009 03:20 AM

side columns help on Atahualpa 2.21
 
Hi all, I run a small band/comedy website (www.cleavagedownunder.com) and use the Atahualpa 2.21 theme. I have main part and two side columns. I have played with it a little but am a bit of a spastic when it comes to full knowledge of codes and the like. However the left and right columns when used ONLY in Internet Explorer seems to have the content drop to the bottom of the screen (reads from the bottom up) but the main (middle) content reads normally! Does not occur in Firefox or Safari, so am a bit perplexed as to how to fix this! Yes I know before all the purists get into me about how Firefox is better, Yes that is my preferred system, but most people at work and novices who come to the site use IE.
Any suggestions?
Cheers
Captain From CDU
(P.S. as I am not an expert, I have not upgraded to the V3 yet, as I am too scared that I may lose all my settings! I cant even remember how to fix the 1/2 picture header photo!):o

Flynn Mar 31, 2009 06:17 PM

The dropping sidebar issue is common with IE, not just in Atahualpa 2, but in HTML/CSS ("table-free holy grail layout") as a whole.

To fix this either make the sidebars wider or make the content inside them less wide.

For Atahualpa 3 I developed another layout technique based on tables due to exactly this dropping sidebar problem.

But as mentioned, if you give the sidebars enough room to breathe they won't drop in IE. Tables and images that are too wide are the usual suspects

Captainfancypants Mar 31, 2009 07:40 PM

Thankyou for that, I THINK I got it right. It took all day, but it seems to have repaired on IE! Great theme, and once I upgrade WP, I will also upgrade this. Lost everything on upgrade last time, so waiting for a "more savvy" fried to assist!
Cheers from Downunder!

Captainfancypants Apr 18, 2009 02:27 AM

It has definitely worked & the site is now running fine.
I even got brave enough to go update to the new version of Word Press.
(Only took 2 hours and 3 support centre calls to my provider!)
I am getting more tech savvy (or geeky) as the day goes on. Cheers and thanks again mate.

Captain Fancypants
lead air guitarist and web coordinator for the mimesational band; www.cleavagedownunder.com


All times are GMT -6. The time now is 03:43 PM.

Powered by vBulletin® Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.