Wordpress Themes - WP Forum at BFA

Wordpress Themes - WP Forum at BFA (http://forum.bytesforall.com/index.php)
-   Atahualpa 3 Wordpress theme (http://forum.bytesforall.com/forumdisplay.php?f=2)
-   -   Header and left sidebar showing - content area and right sidebars empty. (http://forum.bytesforall.com/showthread.php?t=19586)

gungo Feb 7, 2013 07:52 AM

Header and left sidebar showing - content area and right sidebars empty.
 
This has happened before and upgrading to new version of Atahualpa has solved the problem, but not this time - I have the latest version of Atahualpa - 3.7.10 and latest WP 3.5.1

If I change themes, the content appears, so its not the database, it only happens with Atahualpa.
I tried deactivating all plugins. Even renamed plugin directory to try and reset plugins, but not help.
Deleted all unused plugins.

All posts and pages show up in WP - so not a problem with db - again, they all show if I change to any other theme.

Tried to change Readings Settings to current posts and back to static page and nothing seems to work.

Any ideas of what I can do? If I try to reinstall Atahualpa from WP it shows as installed, so can't try to reinstall this way if it will help - but could FTP if you think that would help (don't want to loose my settings).

Website is www.puertoricosmallhotels.com - Thanks! Richard

juggledad Feb 7, 2013 07:55 AM

try setting the newest two posts to draft mode.


All times are GMT -6. The time now is 08:23 AM.

Powered by vBulletin® Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.