Wordpress Themes - WP Forum at BFA

Wordpress Themes - WP Forum at BFA (http://forum.bytesforall.com/index.php)
-   Header configuration & styling (http://forum.bytesforall.com/forumdisplay.php?f=15)
-   -   Header image displays on all pages BUT the HOME page (http://forum.bytesforall.com/showthread.php?t=1217)

imabeliever Apr 10, 2009 07:02 PM

Header image displays on all pages BUT the HOME page
 
After much tribulation most of the day, I FINALLY got a new image to display in the header. BUT it is displaying on all category pages except the "home" page!!

Flynn Apr 11, 2009 05:42 PM

There seems to be another problem on your site, first it displayed, including an header image, but on reload a whole bunch of shredded code came instead of anything remotely related to HTML.

Did you have this Wordpress installation longer? Did you use another theme before? Have you used Wordpress in the past, on this hosting account?

I suggest that you start all over with a fresh Wordpress installation and theme

imabeliever Apr 13, 2009 03:53 PM

This problem is persisting, but only intermittently. Is there any way to check the code (CSS) and see if something from loading the header image is causing it?

This started right after I loaded the current header image. I was not able to load the header images I had saved, and took this image from another theme (water). Would that have anything to do with this problem?

I am not crazy about having to start all over with 118 articles, and numerous widgets & plugins.

Advice?

Thanks
Laura

Flynn Apr 14, 2009 06:05 AM

Everything's working now for me


All times are GMT -6. The time now is 08:36 AM.

Powered by vBulletin® Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.