Wordpress Themes - WP Forum at BFA

Wordpress Themes - WP Forum at BFA (http://forum.bytesforall.com/index.php)
-   eCommerce & Atahualpa (http://forum.bytesforall.com/forumdisplay.php?f=31)
-   -   Ecommerce issues (http://forum.bytesforall.com/showthread.php?t=7453)

imwiththebandlq Jun 6, 2010 01:11 AM

Ecommerce issues
 
When I install my plugin I get all these errors having to do with functions.php but I haven't touched it :/


PHP Code:

Warningfile_exists() [function.file-exists]: open_basedir restriction in effectFile(/f1/content/band-geek/public/wp-contentis not within the allowed path(s): (/f2/band-geek/:/nfsn/apps/php5/lib/php/:/nfsn/apps/php/lib/php/:/nfsn/content/content/nfsn/) in /f2/band-geek/public/wp-includes/functions.php on line 1939

Warning
is_dir() [function.is-dir]: open_basedir restriction in effectFile(/f1/content/band-geek/public) is not within the allowed path(s): (/f2/band-geek/:/nfsn/apps/php5/lib/php/:/nfsn/apps/php/lib/php/:/nfsn/content/content/nfsn/) in /f2/band-geek/public/wp-includes/functions.php on line 1948

Warning
file_exists() [function.file-exists]: open_basedir restriction in effectFile(/f1/content/band-geek/public) is not within the allowed path(s): (/f2/band-geek/:/nfsn/apps/php5/lib/php/:/nfsn/apps/php/lib/php/:/nfsn/content/content/nfsn/) in /f2/band-geek/public/wp-includes/functions.php on line 1939

Warning
is_dir() [function.is-dir]: open_basedir restriction in effectFile(/f1/content/band-geekis not within the allowed path(s): (/f2/band-geek/:/nfsn/apps/php5/lib/php/:/nfsn/apps/php/lib/php/:/nfsn/content/content/nfsn/) in /f2/band-geek/public/wp-includes/functions.php on line 1948

Warning
file_exists() [function.file-exists]: open_basedir restriction in effectFile(/f1/content/band-geekis not within the allowed path(s): (/f2/band-geek/:/nfsn/apps/php5/lib/php/:/nfsn/apps/php/lib/php/:/nfsn/content/content/nfsn/) in /f2/band-geek/public/wp-includes/functions.php on line 1939

Warning
is_dir() [function.is-dir]: open_basedir restriction in effectFile(/f1/contentis not within the allowed path(s): (/f2/band-geek/:/nfsn/apps/php5/lib/php/:/nfsn/apps/php/lib/php/:/nfsn/content/content/nfsn/) in /f2/band-geek/public/wp-includes/functions.php on line 1948

Warning
file_exists() [function.file-exists]: open_basedir restriction in effectFile(/f1/contentis not within the allowed path(s): (/f2/band-geek/:/nfsn/apps/php5/lib/php/:/nfsn/apps/php/lib/php/:/nfsn/content/content/nfsn/) in /f2/band-geek/public/wp-includes/functions.php on line 1939

Warning
is_dir() [function.is-dir]: open_basedir restriction in effectFile(/f1is not within the allowed path(s): (/f2/band-geek/:/nfsn/apps/php5/lib/php/:/nfsn/apps/php/lib/php/:/nfsn/content/content/nfsn/) in /f2/band-geek/public/wp-includes/functions.php on line 1948

Warning
file_exists() [function.file-exists]: open_basedir restriction in effectFile(/f1is not within the allowed path(s): (/f2/band-geek/:/nfsn/apps/php5/lib/php/:/nfsn/apps/php/lib/php/:/nfsn/content/content/nfsn/) in /f2/band-geek/public/wp-includes/functions.php on line 1939

Warning
is_dir() [function.is-dir]: open_basedir restriction in effectFile(/) is not within the allowed path(s): (/f2/band-geek/:/nfsn/apps/php5/lib/php/:/nfsn/apps/php/lib/php/:/nfsn/content/content/nfsn/) in /f2/band-geek/public/wp-includes/functions.php on line 1948

Warning
file_exists() [function.file-exists]: open_basedir restriction in effectFile(/) is not within the allowed path(s): (/f2/band-geek/:/nfsn/apps/php5/lib/php/:/nfsn/apps/php/lib/php/:/nfsn/content/content/nfsn/) in /f2/band-geek/public/wp-includes/functions.php on line 1939

Warning
is_dir() [function.is-dir]: open_basedir restriction in effectFile(/) is not within the allowed path(s): (/f2/band-geek/:/nfsn/apps/php5/lib/php/:/nfsn/apps/php/lib/php/:/nfsn/content/content/nfsn/) in /f2/band-geek/public/wp-includes/functions.php on line 1948

Warning
session_start() [function.session-start]: Cannot send session cookie headers already sent by (output started at /f2/band-geek/public/wp-includes/functions.php:1939in /f2/band-geek/public/wp-content/plugins/wp-e-commerce/merchants/paypal_certified.php on line 788

Warning
session_start() [function.session-start]: Cannot send session cache limiter headers already sent (output started at /f2/band-geek/public/wp-includes/functions.php:1939in /f2/band-geek/public/wp-content/plugins/wp-e-commerce/merchants/paypal_certified.php on line 788

Warning
is_file() [function.is-file]: open_basedir restriction in effectFile(/wpsc/upgrades/gold_cart_files/gold_shopping_cart.phpis not within the allowed path(s): (/f2/band-geek/:/nfsn/apps/php5/lib/php/:/nfsn/apps/php/lib/php/:/nfsn/content/content/nfsn/) in /f2/band-geek/public/wp-content/plugins/wp-e-commerce/wp-shopping-cart.php on line 305

Warning
is_dir() [function.is-dir]: open_basedir restriction in effectFile(/wpsc/themes/) is not within the allowed path(s): (/f2/band-geek/:/nfsn/apps/php5/lib/php/:/nfsn/apps/php/lib/php/:/nfsn/content/content/nfsn/) in /f2/band-geek/public/wp-content/plugins/wp-e-commerce/wp-shopping-cart.php on line 392 

I'm not sure why this is happening? I'm using the most up to date versions of the theme and wordpress.

My products page images are also colliding with my left sidebar if anyone knows how to fix it :)

Any help is much appreciated :)

juggledad Jun 6, 2010 06:51 AM

the statement
Quote:

I'm using the most up to date versions of the theme and wordpress.
doesn't help. do you mean WP 2.9.2 or 3.0rc1? What if a new version came out yesterday and you are unaware of it, then that statement is mis-leading. Be specific.

Have you checked with the plugin's author? or done a google search?

imwiththebandlq Jun 7, 2010 12:51 AM

Wordpress 2.9.2 and Atahualpa 3.5.1, and no, I have not checked with the plugin's author, I was assuming someone would have run into a similar issue here since there is an entire subcategory dedicated to ecommerce.

juggledad Jun 7, 2010 05:45 AM

what is the plugin?
What happens if you temporally switch to the default theme?

Quote:

I was assuming someone would have run into a similar issue here since there is an entire subcategory dedicated to ecommerce.
did you look thru all the threads in the ecommerce area to see if someone else has had the issue?

imwiththebandlq Jun 21, 2010 11:40 PM

I was only able to find one relatively similar thread that had an open based restriction in effect, however it was about an event calendar and didn't provide me much help. I've also went to wordpress forums for help and they suggested that it could be a hosting issue. However, my host charges for tech support - lame - so I was hoping I could suffice without them. I get the same errors with other themes as well.

juggledad Jun 22, 2010 06:50 AM

if you get the same error with other themes, then it's the plug-in or an issue with your host

kgillgren Jul 18, 2010 11:30 PM

Some ecommerce plugins require a specific version of PHP5, which is not automatically supported by all Web hosts yet. That cleared up some issues for my site.


All times are GMT -6. The time now is 07:43 AM.

Powered by vBulletin® Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.