Wordpress Themes - WP Forum at BFA

Wordpress Themes - WP Forum at BFA (http://forum.bytesforall.com/index.php)
-   Multisite (http://forum.bytesforall.com/forumdisplay.php?f=46)
-   -   New install can't access backend WP 34 (http://forum.bytesforall.com/showthread.php?t=17841)

GlobalNeat Jun 18, 2012 08:35 PM

New install can't access backend WP 34
 
============================================
Note: I've move this to a new thread to avoid 'thread' confusion - JD
============================================


Hi,

I am having the same problem. My site is brand new. Have installed Wordpress 3.4, Atahulpa 3.7.7, Server Buddy with no other plugins enabled.

When you browse to my site this is what comes up (can't even see the theme at all):
Not Found - Sorry, but you are looking for something that isn't here.
Powered by WordPress & Atahualpa

I actually want to get the Atahualpa eCommerce theme installed and running. Totally stuck here! What can I do to fix this? Thanks in advance.

Anita

Server Buddy: Server Information

Parameter Suggestion Value Result Status

(?) PHP Version >= 5.2 5.3.2 OK

(?) PHP max_execution_time >= 30 (seconds) 30 OK

(?) WordPress Version >= 2.9.0 3.4 OK

(?) MySQL Version >= 5.0.15 5.0.95 OK

(?) Zip Methods exec (best) > ziparchive > pclzip (worst) exec, ziparchive, pclzip OK

(?) AddHandler in .htaccess host dependant n/a OK

(?) PHP Register Globals disabled disabled OK

(?) PHP Magic Quotes GPC disabled enabled WARNING

(?) PHP Magic Quotes Runtime disabled disabled OK

(?) PHP Safe Mode disabled disabled OK

(?) Operating System Linux Linux OK

(?) PHP Memory Limit >= 128M 40M WARNING

Carina Jun 19, 2012 12:14 AM

Quote:

Originally Posted by GlobalNeat (Post 86677)
Hi,

I am having the same problem. My site is brand new. Have installed Wordpress 3.4, Atahulpa 3.7.7, Server Buddy with no other plugins enabled.

When you browse to my site this is what comes up (can't even see the theme at all):
Not Found - Sorry, but you are looking for something that isn't here.
Powered by WordPress & Atahualpa

I actually want to get the Atahualpa eCommerce theme installed and running. Totally stuck here! What can I do to fix this? Thanks in advance.

Anita

Server Buddy: Server Information

Parameter Suggestion Value Result Status

(?) PHP Version >= 5.2 5.3.2 OK

(?) PHP max_execution_time >= 30 (seconds) 30 OK

(?) WordPress Version >= 2.9.0 3.4 OK

(?) MySQL Version >= 5.0.15 5.0.95 OK

(?) Zip Methods exec (best) > ziparchive > pclzip (worst) exec, ziparchive, pclzip OK

(?) AddHandler in .htaccess host dependant n/a OK

(?) PHP Register Globals disabled disabled OK

(?) PHP Magic Quotes GPC disabled enabled WARNING

(?) PHP Magic Quotes Runtime disabled disabled OK

(?) PHP Safe Mode disabled disabled OK

(?) Operating System Linux Linux OK

(?) PHP Memory Limit >= 128M 40M WARNING

I donīt know but looking at yours gives a hint that the memory limit is way too low, it needs to be more than 128M and you only have 40M.

GlobalNeat Jun 19, 2012 03:42 AM

Thanks for your comment Carina.

Hmmm..... so what do I do now?

2 years ago I was using the Atahualpa theme on another site and loved it! Never had any problems whatsoever activating or using it. Now I have a 1 week old domain with nothing on it at all, same web host provider and this time I am getting a 'PHP Memory Limit >= 128M 40M WARNING' and the theme won't even load properly.

Why is this? and what do I need to do to get it working? I am not totally illiterate with all this, but would appreciat some down to earth, easy to understand help on this problem.

Thanks in advance.
Anita

juggledad Jun 19, 2012 04:53 AM

Contact your host and ask them how to increase the memory. It is different for each host.

also make sure the theme fully installed - coould be the wordpress automatic install timed out. You may want to try a manual install


All times are GMT -6. The time now is 08:52 AM.

Powered by vBulletin® Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.