Wordpress Themes - WP Forum at BFA

Wordpress Themes - WP Forum at BFA (http://forum.bytesforall.com/index.php)
-   Atahualpa 3 Wordpress theme (http://forum.bytesforall.com/forumdisplay.php?f=2)
-   -   [SOLVED] Style sheets not loading (http://forum.bytesforall.com/showthread.php?t=23124)

billzarchy@gmail.com Mar 26, 2015 05:33 PM

[SOLVED] Style sheets not loading
 
My site http://cphan.org has suddenly developed an odd problem: the Atahualpa theme I've been using for years has stopped working, as if the style sheets are not loading. As a result, all my data seems to be on the site, but without any formatting, headers, columns, font styling, etc.
I've had the site checked for malware and it's been cleaned, and I've checked with my host, who advises it appears that there's an issue with the theme. I've used Atahualpa on half a dozen sites for quite a while with no problems. Any idea what could be causing this or what to do about it? I've deactivated all plugins and nothing changes. I can log in via FTP and I can get into the Wordpress Dashboard. But I can't get it do anything. It's as if the theme has been switched off. When I change to another frame, it all works. Any ideas?
Atahualpa v 3.7.23
Wordpress v 4.1.1

juggledad Mar 26, 2015 06:28 PM

go to the Header, Center Area and Footer settings area and hit the green SAVE button.

billzarchy@gmail.com Mar 26, 2015 06:57 PM

Thanks for your response. Just after posting this, I reinstalled the theme, and Presto! everything is working fine now.
Separate question: I would like to change my screen name from my old (and now dead) Earthlink email address to my current email: billzarchy@gmail.com. I can't seem to do that on the site itself. Is is possible to change?
Thanks again for your quick attention to this.
Bill

juggledad Mar 27, 2015 02:06 AM

Quote:

Separate question: I would like to change my screen name from my old (and now dead) Earthlink email address to my current email: billzarchy@gmail.com
done

I'd still suggest you go save those sections, it doesn't look like your page has a footer.

billzarchy@gmail.com Mar 27, 2015 09:58 AM

You were right. I saved where you indicated, and the footer came back. Thanks for that, and for changing my user name.
Bill


All times are GMT -6. The time now is 05:17 AM.

Powered by vBulletin® Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.