Wordpress Themes - WP Forum at BFA

Wordpress Themes - WP Forum at BFA (http://forum.bytesforall.com/index.php)
-   Header configuration & styling (http://forum.bytesforall.com/forumdisplay.php?f=15)
-   -   Header image disappears on upgrade (http://forum.bytesforall.com/showthread.php?t=20924)

chalkybones Sep 17, 2013 11:25 PM

Header image disappears on upgrade
 
Hi,

Each time I upgrade the Atahualpa Theme I lose my header image. Does anyone know why and how can I fix this problem?

Thanks.

chalkybones Sep 17, 2013 11:41 PM

I followed the advice in this thread but I'm still left with rollng images of berries, leaves and flowers. They seem to be a default set of images.

http://forum.bytesforall.com/showthread.php?t=20802

chalkybones Sep 18, 2013 12:10 AM

I changed the "relative location of images?" from atahualpa to wp-content and the berries, leaves and flowers header image is changed to the following...

/home/web_werriboardriders/web/www.werriboardriders.com.au/public_html/wp-content/ata-images/header/ - wp-content
the folder permission or path to your header image folder is incorrect

Warning: array_rand() [function.array-rand]: First argument has to be an array in /home/web_werriboardriders/web/www.werriboardriders.com.au/public_html/wp-content/themes/atahualpa/functions/bfa_header_config.php on line 268

juggledad Sep 18, 2013 03:23 AM

have you looked at Atahualpa 3.7.12 - how to save your header images across updates ?


All times are GMT -6. The time now is 05:20 AM.

Powered by vBulletin® Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.