Wordpress Themes - WP Forum at BFA

Wordpress Themes - WP Forum at BFA (http://forum.bytesforall.com/index.php)
-   Excerpts, Read more, Pagination (http://forum.bytesforall.com/forumdisplay.php?f=20)
-   -   Layout issue with Excerpts (http://forum.bytesforall.com/showthread.php?t=323)

HalfWayThere Feb 10, 2009 06:16 PM

Layout issue with Excerpts
 
Hi

In tweaking around with my layout, I have upset something which has resulted in the excerpts formatting being changed - the lines are squashed too close to each other.

Can you advise, please?

Thanks in advance,

Matt

http://matterstoday.com

Flynn Feb 10, 2009 06:35 PM

Put

HTML Code:

line-height: 1.3;
etc. into Post/Page Styling -> BODY Box

See line height http://www.w3schools.com/css/pr_dim_line-height.asp

HalfWayThere Feb 11, 2009 11:54 AM

Hi

I have made the advised change, but the problem persists on all excerpts? :confused:

Flynn Feb 11, 2009 03:55 PM

Seems to work. The full post looks like it has more line-height because your pressed [Enter] many times. The spaces there aren't caused by line-height but multiple <p>...</p> paragraphs which have their own margin.

Change the value in line-height to something greater to see how it's been applied to excerpts and full posts alike

HTML Code:

line-height: 2.2;

HalfWayThere Feb 11, 2009 05:13 PM

Hi

Thanks for your observations and suggestions. :) This is however doing my head in here. :( I took a news post (using copy and paste) and posted it twice, and the "problem" was there and I presume for the reasons you state (ie about the "<p>s").

I then typed two short posts to see how they came out (line-height: 1.5;) and it was fine in the full article and also as an excerpt.

I do not understand why this is a problem now every time I want to copy and paste from an existing article, news report, web page or whatever and I am getting height issues on the excerpts - this was NOT happening a couple of days ago when it was behaving. I still am wondering if something else is contributing to this? :confused:

Flynn Feb 11, 2009 05:19 PM

Try pasting the content into a text editor first, copy it again from the text editor and paste it into Wordpress then. Or use the HTML mode in the WP editor. Looks like additional tags are being inserted when you copy and paste from other sources. This does happen for instance when text is copied from MS Word.


All times are GMT -6. The time now is 08:50 AM.

Powered by vBulletin® Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.