Wordpress Themes - WP Forum at BFA

Wordpress Themes - WP Forum at BFA (http://forum.bytesforall.com/index.php)
-   RSS, Feeds & Subscribing (http://forum.bytesforall.com/forumdisplay.php?f=18)
-   -   RSS Feed Not Working on Atahaulpa 3.2 Theme (http://forum.bytesforall.com/showthread.php?t=766)

wallemon Mar 14, 2009 08:14 PM

RSS Feed Not Working on Atahaulpa 3.2 Theme
 
I need some basic RSS help. I've installed the Atahaulpa 3.2 theme into Wordpress 2.7.1. Visit http://jeansboutiqueandwigs.com/blog/ to see our page.

Awesome theme! I've moved our blog from Blogger to WP. This is my first time setting up a Wordpress theme. I know it's going to work really well for us, once I have all the settings figured out.

So far, I've only tested the RSS icons. I first tested the RSS Posts icon that came in the default theme, located at the upper right. My IE V6 browser just sits there...no action, other than the timeout bar at the bottom of the screen filling up and timing out.

So, I installed the Add To Any Subscribe widget to the right sidebar. Using this code, I'm taken to my Google Reader, but the reader does not display any posts and says "Feed requested cannot be found".

I've used RSS and readers for a while, but this is my first time setting one up on a blog. I must be missing some basic setting? Any help would be appreciated.

Thanks!

Bill
Jean's Boutique and Wigs

wallemon Mar 14, 2009 10:40 PM

Posting an update....

I'm also unable to subscribe to Feedburner. Feedburner does not recognize the feed at my blog feed address of http://jeansboutiqueandwigs.com/blog/feed/

It says there is no feed for that blog. Is this blog not creating a feed because I have a setting wrong somewhere?

Thanks in advance for any help!

wallemon Mar 21, 2009 05:11 PM

Solution posted here:
http://wordpress.org/support/topic/254889?replies=5


All times are GMT -6. The time now is 12:19 AM.

Powered by vBulletin® Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.