Wordpress Themes - WP Forum at BFA

Wordpress Themes - WP Forum at BFA (http://forum.bytesforall.com/index.php)
-   Atahualpa 3 Wordpress theme (http://forum.bytesforall.com/forumdisplay.php?f=2)
-   -   [SOLVED] Atahualpa 3.5.3... blank? (http://forum.bytesforall.com/showthread.php?t=11267)

nweasel Nov 19, 2010 02:57 PM

[SOLVED] Atahualpa 3.5.3... blank?
 
To Whomever Is Smarter Than I,

I recently (see: today) upgraded my version of Atahualpa to 3.5.3, and I did so with a blank slate, as I was looking for a new layout and idea for my website. In doing so, I downloaded and activated 3.5.3 and was treated to, well, this. I even tried installing 3.4.9, and was treated to the same unusual blank page. I've been using an older Atahualpa theme, and WordPress 3.0.1, for quite some time, and have had no issues. In fact, I've loved using it. However, as you can see, I am now treated to a completely blank page when I activate Atahualpa. I have activated the default "Twenty-Ten" theme, and all of my posts and pages show up as they normally would, but for some reason, it just doesn't click with Atahualpa. Any idea what I've done to cause such a terrible thing to happen to my site? Your help is greatly appreciated, as I'd rather not shy away from Atahualpa if I don't have to. Just to clarify, I have deactivated all plugins, etc. to see if something was interrupting it, to no avail.

My website once again is http://www.weaselreport.com/. Thank you!

Best,
Weasel

juggledad Nov 19, 2010 03:19 PM

Activate atahualpa and go to the theme options. Find the section 'Export/Import Settings' and press the 'Delete bfa_ata4' button

nweasel Nov 19, 2010 03:46 PM

juggledad,

Wow! Simple, and effective! I cannot thank you enough. Works like a charm now. Thank you for your timely and helpful response!

Best,
Weasel


All times are GMT -6. The time now is 06:02 PM.

Powered by vBulletin® Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.